Results 1 to 6 of 6
  1.    #1  
    I know that a few folks have already posted a few questions about this, but no responses have been given. I tried to use the setup software of my 700w to create a new account using my gmail. I knew all of the information except for the "domain" that the setup utility requires. I left this blank, and successfully downloaded all of my gmail mail. I tried to respond to a few, but there was an error, (so said my Treo). Has anyone had success with Gmail NOT using the web? What "domain" is Gmail under? Is this a Gmail issue, or a treo issue? Any help is greatly appreciated.
  2. #2  
    did you make sure to put a check mark on both the "require SSL connection" box and also check off the "outgoing mail requires authentication" box. that seemed to do the trick for me. i do get occasional errors about not being able to send email through my gmail account but i keep trying, and it eventually works.
  3. #3  
    i had trouble but then i just setup a free fastmail account and forwarded my gmail there. since fastmail is imap it works MUCH better.
  4. #4  
    Quote Originally Posted by MondoBoffo
    I know that a few folks have already posted a few questions about this, but no responses have been given. I tried to use the setup software of my 700w to create a new account using my gmail. I knew all of the information except for the "domain" that the setup utility requires. I left this blank, and successfully downloaded all of my gmail mail. I tried to respond to a few, but there was an error, (so said my Treo). Has anyone had success with Gmail NOT using the web? What "domain" is Gmail under? Is this a Gmail issue, or a treo issue? Any help is greatly appreciated.

    My Gmail works (other than the fact that for some reason the Treo wipes out previous emails when new ones come in). I had some difficulty setting it up. I left domain blank, but for user name I used the entire email address, with the gmail part (some instructions said not to include it). Try that, and if that does not work I'll list all of my settings for you.
  5. #5  
    hey demichae, what did you put in for the incoming and outgoing server field?
  6. #6  
    Email Setup (4/4)
    Server Information:
    Incoming Mail: pop.gmail.com
    Outgoing Mail: smtp.gmail.com
    {Hit Options}
    Options 2/3: Make sure Require SSL Connection, Outgoing mail requires authentication, use separate settings are all checked; then hit {Outgoing Settings};
    Enter user name (yourhandle@gmail.com), and password, leave domain blank, and put check in save password and Require SSL for outgoing mail. There's no "okay" box, so hit the okay button.

    I'm not sure all of the above steps are necessary, but my gmail works, aside from deleting all messages each time it fetches another one.

Posting Permissions