Results 1 to 12 of 12
  1.    #1  
    Wont work smoothly till they launch EVDO Rev A. Later this year because of the difference in uploads and downloads speed there will be latency issues at present.

    confirmed with vzw data
  2. #2  
    <moved>
    Last edited by ronbo2000; 01/11/2006 at 09:32 AM.
  3. #3  
    WOw... you know the avaialabilty of a WM Skype client is the single most important factor swaying me to get a 700w... would love to have this on palmos...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  4. #4  
    Does skype work well over wifi? Did anyone try it with the wifi card? Anyone know of plans for skype to be released on palmOS? It looks like a Symbian version will be rolling out soon - POS next?
  5. #5  
    any new word on skype? anyone using it?
  6. #6  
    Quote Originally Posted by phattysalz
    Does skype work well over wifi? Did anyone try it with the wifi card? Anyone know of plans for skype to be released on palmOS? It looks like a Symbian version will be rolling out soon - POS next?
    I recall an Engadget article stating Skype had no immediate plans for a PalmOS client at the time...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  7.    #7  
    waiting to hear back
  8. plasmo's Avatar
    Posts
    442 Posts
    Global Posts
    445 Global Posts
    #8  
    I installed the latest Skype on my 700w (direct from Skype website) and tested it today using EVDO, and it works fine. Voice has 1/2 second delay, but so does using a cellphone. Are others having problems?
  9.    #9  
    Quote Originally Posted by plasmo
    I installed the latest Skype on my 700w (direct from Skype website) and tested it today using EVDO, and it works fine. Voice has 1/2 second delay, but so does using a cellphone. Are others having problems?
    1)did it hang opr crash the phone?
    2)which version of skype are u using?
    3)Have u tried international calls yet?
    4) does it consume a lot of memory or slow down the phone in other ways?
  10. plasmo's Avatar
    Posts
    442 Posts
    Global Posts
    445 Global Posts
    #10  
    Quote Originally Posted by athreya
    1)did it hang opr crash the phone?
    2)which version of skype are u using?
    3)Have u tried international calls yet?
    4) does it consume a lot of memory or slow down the phone in other ways?
    1) It did not crash the phone, but INITIALLY after installing the program, when i went to Windows/Programs to scroll down to look for the Skype icon, it hung for several seconds, but then finally displayed the icon... since then, it has been fine.

    2) I installed the version currently on the website directly onto the 700w (.cab file) for users using 312 Mhz or something.

    3) no.

    4) yes it uses a lot of memory, but i was able to use it and surf at the same time without probs.
  11.    #11  
    Quote Originally Posted by plasmo
    1) It did not crash the phone, but INITIALLY after installing the program, when i went to Windows/Programs to scroll down to look for the Skype icon, it hung for several seconds, but then finally displayed the icon... since then, it has been fine.

    2) I installed the version currently on the website directly onto the 700w (.cab file) for users using 312 Mhz or something.

    3) no.

    4) yes it uses a lot of memory, but i was able to use it and surf at the same time without probs.

    thanks..are anyone of your current skype contacts overseas who you spoke with? the reason i ask is to figure out if the latency increases or decreases based on where the calls go. Also can you specify the full filename or send a link to it for there are several on their website. thanks!
  12. plasmo's Avatar
    Posts
    442 Posts
    Global Posts
    445 Global Posts
    #12  
    Quote Originally Posted by athreya
    thanks..are anyone of your current skype contacts overseas who you spoke with? the reason i ask is to figure out if the latency increases or decreases based on where the calls go. Also can you specify the full filename or send a link to it for there are several on their website. thanks!

    The Skype webpage changed from yesterday to today...
    basically the version I installed was on this page:
    http://www.skype.com/products/skype/.../download.html

    and installed directly onto the 700w using the 312Mhz version. (the one one the website now says 2.0.0.51). I installed the version 2.0.0.41.

Posting Permissions