Results 1 to 12 of 12
  1.    #1  
    I just got my 700W. I have about 1000 contact on and I'm using Wireless sync from Verizon. My phone is horribly slow. It is almost as if it has to stop and think before it moves from screen to screen. There is a LONG pause with any movement I make. Has anyone else had similar problems? Is it possible to be running too much on the machine?
  2. #2  
    Have you installed any 3rd party software? Also, try doing a soft reset to see if it acts faster after that.
    Now THIS is the future of smartphones.
  3.    #3  
    I took off the contacts last night and it is blazing fast. Must be a contact issue. No 3rd Party programs.
  4. #4  
    How about memory being filled up as you browse the internet?
  5. Cartman's Avatar
    Posts
    700 Posts
    Global Posts
    879 Global Posts
    #5  
    Quote Originally Posted by ronbo2000
    How about memory being filled up as you browse the internet?
    I dont think that memory gets used as cache on the 700w.

    When I Delete Files in PIE Options memory is not affected at all. Forgot to check Storage to see if it went down.
  6. #6  
    It does somewhere.....they changed things around in WM05, but PIE cache can easily take up to 15 mb!!!!!! I started locking up a couple months ago while on the web and found that I had 22 mb of cache. That is why used a Reg hack to move all of mine to my SD card.
  7. #7  
    I can't seem to find where the temp. file, cookie and cache is to clean on the 700w. Can anyone help or do I have to buy 3rd party software for that? Thanks
  8. #8  
    3rd party software for fee (e.g. Memmaid) or free (search for them) will do the job or you can go to PIE (menu-tools-options-memory) and clear it from there.
  9. #9  
    Thanks Beryl!
  10. #10  
    Also if you are comfortable with editing the Reg, look at the Reg Hack thread for how to change it.
  11. rmontrose's Avatar
    Posts
    4 Posts
    Global Posts
    8 Global Posts
    #11  
    I'm amazed at how much lower the Treo Windows Mobile 5 device is than my Treo 600. I have about 3800 Outlook contacts that I sync with both. My Treo 600 can find a name in the addressbook in 3-8 seconds. My Treo 700W takes about 15 to 45 seconds to find the same name!

    Are they REALLY that slow? This is a pretty much virtin device that just has had one Sync done. If they are this slow then I will probably ditch the 700W and go back to the 600.
    --- Rod

    AVIDWireless - AVIDm2m - AVIDRapidTools
    Web: www.avidwireless.com Demo: www.aviddemo.com
    Dallas, Texas
  12. ahalvor's Avatar
    Posts
    447 Posts
    Global Posts
    450 Global Posts
    #12  
    Quote Originally Posted by rmontrose View Post
    I'm amazed at how much lower the Treo Windows Mobile 5 device is than my Treo 600. I have about 3800 Outlook contacts that I sync with both. My Treo 600 can find a name in the addressbook in 3-8 seconds. My Treo 700W takes about 15 to 45 seconds to find the same name!

    Are they REALLY that slow? This is a pretty much virtin device that just has had one Sync done. If they are this slow then I will probably ditch the 700W and go back to the 600.
    the WX totally wont fit your needs as a troll, I recommend the 600 as the obvious course of action.

Posting Permissions