Results 1 to 8 of 8
  1.    #1  
    Is anyone else noticing that it takes sometimes up to 3 rings for it to ring on the 700w?
  2. #2  
    yup....read somewhere that if you are connected to the web/broadband and actively getting/sending data..that it would automatically go into voicemail.

    I notice, however, that the phone rings after the calling end has rung a few times. Also, some calls have gone right into voicemail without the phone ever ringing (and NO active data).

    My biggest issue, right now, has been a 'daily' hanging of the unit where no button will 'wake it up'....resulting in a reset to get it to work. Also noticing a pretty significant delay in software reacting to input...and it's not because there are multiple applications running, I shut them down regularly.
  3. #3  
    i've noticed it too, but i got the same complaint with my 600.

    it's also taking a while to disconnect calls when i press the hangup button.
  4. #4  
    Does anyone else still have this issue? I know these posts are old, but its the only thing that came up when I searched.

    I've noticed sometimes that when someone is calling me, I'll get half a ring, then it hangs up. The caller said it rang about 4 times or more and went to my voicemail. I'm not sure if there's an active data session or not...my phone is in standby because I'm not using it, but my weather program could have been updating.

    I've never had this problem on my old phones, but this is my first Palm/PPC phone.
  5. #5  
    Quote Originally Posted by mindfrost82 View Post
    Does anyone else still have this issue? I know these posts are old, but its the only thing that came up when I searched.

    I've noticed sometimes that when someone is calling me, I'll get half a ring, then it hangs up. The caller said it rang about 4 times or more and went to my voicemail. I'm not sure if there's an active data session or not...my phone is in standby because I'm not using it, but my weather program could have been updating.

    I've never had this problem on my old phones, but this is my first Palm/PPC phone.
    I've noticed the exact same thing on mine.
  6. #6  
    the delay is due to the slot cycle index. in english, this is how often the radio connects to the towers to see if your recieving a call. on other wm devices we could change the slot cycle index (sci) to shorten the delay. on the treo 700w/wx this is not so yet due to the fact that we dont know the programing codes.

    the weaker the signal you have the longer the delay. some of the one ring and then to voicemail issues were in 1x areas with poor signal.

    hope this helps, cody

    some day we will get those programing codes.
  7. #7  
    does the "remove 3s ring delay" in Tweaks2k2 work to resolve this?
  8. #8  
    Quote Originally Posted by Chr!s View Post
    does the "remove 3s ring delay" in Tweaks2k2 work to resolve this?

    No- that just gets rid of the delay between rings.
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2

Posting Permissions