Results 1 to 5 of 5
  1.    #1  
    My Treo 650 sprint synced with my Exchange Server just fine.

    My 700w is comming up with an error that the certificate on the exchange server is invalid. I cannot find any information on how to correct this problem?

    Help
  2. #2  
    Are you synching up to the Internal Exchange IP/Server name or a Public IP/Server name? SSL Certs are resolved to a public DNS name, so if you are on an internal LAN with your Exchange Server, you may get this error.
  3. #3  
    It took me and a friend of mine many hours of solving this. But the problem stems from having a self-signed certificate (ie non-verisign). For the fix, you'll have to get the root certificate from the server and install it on the treo. Follow the directions here....

    http://groups.google.co.uk/group/mic...s&rnum=1&hl=en - 8a54679b4e93f7ff

    It worked perfectly on mine. Good luck!!
  4. #4  
    Does your exchange server require SSL? I have mine set up so that it dosent require SSL for Active Sync. If so then on your device make sure that the checkbox for "This server reqires a secure connection" is not checked. It is enabled by default.
  5.    #5  
    Your awsome thanks so much for the help. I never would have figured that out on my own.

Posting Permissions