Results 1 to 3 of 3
  1.    #1  
    I have my comcast email set up to get email every ten minutes and it isn't working correctly. It doesn't try and connect on its own I have to manually do it. then if I manually do it I get 5 copies of each message on the device any suggestions?
  2. #2  
    If you are logging in you obviously have your account info entered in correctly.

    Let's double check your settings for auto connecting to get your email......
    Go into Accounts.
    Tap on the comcast account.
    Hit next until you get to the last screen where it has the Finish button.
    Tap options.
    Check "Connect and check for messages every:" and then type in 10 minutes below that.
    Tap Next.
    Check "Outgoing email server requires authentication".
    Check "Require SSL Connection".
    I have "Only Display messages from the last ____ days" check and set to 4.
    Tap next.
    I have mine set to "Get Full copy of messages". That way I don't have to log on again to read the full thing.
    Tap Finish.

    See if that helps.
  3.    #3  
    Thanks hobbes......I had all my setting right, what I didn't think about is the fact that the mailbox needs to be running in the background to receive mail (stupid windows). I am so paranoid about all this low ram stuff that I am completely closing everything when I am done using it. Well you cant do that with outlook or you don't get mail.

Posting Permissions