Results 1 to 11 of 11
  1. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
       #1  
    Are any of you guys having a problem using activesync with your 700w? My computer won't recognize it. Palm support couldn't get it working last night and apparently I'm not the only one having problems (they're supposed to be callling me back today). Anyone?
  2. #2  
    Activesync is IP based. Check your firewall.

    Surur
  3. COBronco's Avatar
    Posts
    91 Posts
    Global Posts
    98 Global Posts
    #3  
    I was going to say the same thing. On Win XP, 99% of ActiveSync problems are firewall based, this includes Microsofts own firewall.
  4. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
       #4  
    Tried that already. I added a bunch of exceptions to my firewall's exception list per Microsoft's recommendations and it didn't work. I even disable my firewall and my anti-virus software and that didn't work. And I don't have the XP firewalll turned on either. The weird thing is that it worked one time so I sort of have everything synced up but I can't get it to work again. Palm support is at a loss (big surprise).
  5. COBronco's Avatar
    Posts
    91 Posts
    Global Posts
    98 Global Posts
    #5  
    The OTHER thing- Make sure NetBIOS over TCP/IP is enabled.
  6. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
       #6  
    How do I check that?
  7. #7  
    Been there... done that... not going back. Waiting for "P"
    Up the Creek.... Try the River!
    www.riverontheweb.com

    Moblog: bluefrog.textamerica.com
  8. #8  
    I had some problems. Even after several hard resets and such. Turns out, my Trend Micro PC-cillin antivirus software was preventing the connection. I exited the antivirus and voila! All is well.

    To reach Verizon Broadband tech support: 800-922-0204
  9. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
       #9  
    Quote Originally Posted by orrgroup
    I had some problems. Even after several hard resets and such. Turns out, my Trend Micro PC-cillin antivirus software was preventing the connection. I exited the antivirus and voila! All is well.

    To reach Verizon Broadband tech support: 800-922-0204
    I have PC-Cillin also. Do you have their firewall as well? They have step-by-step instructions on Microsoft's site on how to configure the firewall to allow activesync to work and it still won't work for me. And, like I said, it doesn't work even when I completely disable the firewall and anti-virus software.
  10. COBronco's Avatar
    Posts
    91 Posts
    Global Posts
    98 Global Posts
    #10  
    Quote Originally Posted by psywzrd
    How do I check that?
    go to the properties of your network connection, then to TCP/IP, then Advanced, then click on the WINS tab. Its on the bottom.

    Like others have said, make sure there is nothing that could be messing with it like a personal firewall or AV program.
  11. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
       #11  
    Quote Originally Posted by COBronco
    go to the properties of your network connection, then to TCP/IP, then Advanced, then click on the WINS tab. Its on the bottom.

    Like others have said, make sure there is nothing that could be messing with it like a personal firewall or AV program.
    Which network connection are you talking about? I'm sorry but I'm not following. Are you talking about my USB connection?

Posting Permissions