Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
  1. djp24's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #21  
    First let me say I love the 700. However, twice this morning I have not been able to turn on, even though the green phone light is still blinking. I removed the sd card and still can't turn it on. I have the feeling it has something to do with Verizon's Wireless Sync program (but I can't be totally sure). I have to do a soft reset to get the thing going again. The obvious question is this a common issue or is it my device? I have no idea.
  2. heckj's Avatar
    Posts
    153 Posts
    Global Posts
    251 Global Posts
    #22  
    I do not use verizon wireless sync and I have had no problems. I think this may be your problem, as there have been many reports of problems with their wireless sync software
  3.    #23  
    Quote Originally Posted by meyerweb
    I'm sorry, but this is too funny. Load 15 or 20 programs and a couple of thousand contacts into the device, use it for a month, and THEN tell us how stable it is.

    Note, I'm not saying it WILL be buggy, just that a day or two of use, probably with only the built in apps, is nowhere near enough information to make any judgements about it's stability.
    I agree....and like I said my post might be early but was curious if anyone saw any out of the box issues.
  4. #24  
    Quote Originally Posted by djp24
    First let me say I love the 700. However, twice this morning I have not been able to turn on, even though the green phone light is still blinking. I removed the sd card and still can't turn it on. I have the feeling it has something to do with Verizon's Wireless Sync program (but I can't be totally sure). I have to do a soft reset to get the thing going again. The obvious question is this a common issue or is it my device? I have no idea.
    This is a WM5 bug. People are having it all over the place with a variety of devices. I expected it to show up here too. And it did.

    http://www.firstloox.org/forums/show...6765#post46765

    Surur
    Last edited by surur; 01/06/2006 at 01:21 PM.
  5. #25  
    Quote Originally Posted by Aussie Joe
    Come on, the 650 will reset virgin. So if the 700w doesn't, it is one up on the 650.
    Hmm. Mine never reset virgin (or deflowered, for that matter). And the vast majority of reset problems I've read about here on TC seem to go away after a hard reset eliminates software issues. I'm sure there are some that act as you describe, but it's a small percentage. And there aren't enough "Ws" in use yet to compare, anyway.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  6. #26  
    Have had my 700w for 24 hours. In that time, it has not awakened (with green light still flashing) four times. Not promising. Might be back to the 650 for me.
  7. #27  
    I do not have verizon wireless sync either and I've not experienced the problem of it not turning on.....could it be the wireless sync software?
  8. #28  
    well mine has not started in 3 days when i get up so it's going back for the 6700 i looked at one in the sprint store it was faster with more memory to run programs and a better screen res and it's cheaper and has wi fi built in so i'm gonna try that out i think. i called palm and they said thats a bug in there system needs to be fixed
Page 2 of 2 FirstFirst 12

Posting Permissions