Results 1 to 6 of 6
  1.    #1  
    well just got my 700w today and if i try to run spb pocket plus 3.0 it slows down to nothing and thats just with one program i have had 3 lock ups so far and the internet connection doens't seem to shut off even if i close it down in memory. phone is poor to lots of hissing noise for some reason anyway not to happy so far
  2. Cartman's Avatar
    Posts
    700 Posts
    Global Posts
    879 Global Posts
    #2  
    Its good to hear that the data connection stays on all the time like my i730... if you want it to disconnect try tapping the end call button once or twice.. that should force it to drop the data connection. Dont keep it held down though as that will turn off the phone function.
  3. #3  
    Today plug-ins are a special breed of application on Windows CE platform. Windows Mobile 5 requires rewritten Today plugins from what I understand. The old ones will run but they run like their feet are in treacle. I suggest you get a newer version of the app tailored for WM5.
  4.    #4  
    i was running spb pocket plus that i had on my xv6600 and i had like nothing left as far as program memory goes even now i have like 10mb and not one program but i have 52.19mb of storage no quite sure how this works surely you can put more then 1 program on here?
  5. #5  
    I use pocket plus on my WM03 for nearly a year now. This a viable plug in IMHO, as long as you don't abuse it. In other words you can have several tabs full of icons to launch programs. If you delete all the tabs but one and only put in the most used top 6 or so programs in there, you will not see any real difference on your resources.

    As for WM05, there have been reports of it slowing down and others that had it work just fine. I think they are still fine tuning their WM05 compatibility.
  6. Silver5's Avatar
    Posts
    529 Posts
    Global Posts
    553 Global Posts
    #6  
    I am using Spb Pocket Plus on my Qtek 9100 and it doesn't cause the device to slow down as long as I do one thing. Make sure to turn off the Safe Mode option. Maybe this applies to the Treo too since it is WM5.

    Safe Mode really was for WM 2003 devices...

Posting Permissions