Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34
Like Tree15Likes
  1. #21  
    Quote Originally Posted by palmpre06062009 View Post
    Thank you for the feedback. A couple of comments. I had updated openssl on my palmpre towards the end of 2015 (Oct 2015). And everything has been working fine with both yahoo and gmail emails on palm pre. Gmail still works fine. However, yahoo stopped working last Thursday. I updated yahoo certs (imap and smtp; 3 each using). i was able to send email from yahoo acct even before i updated the certs on Sunday. I am just not able to receive yahoo emails. Don't know what else could be wrong.
    It has been a while since I tested email on 1.4.5, so I can't remember what works and what doesn't. I do know Yahoo mail was having issues last Thursday, because my Android devices were getting login errors that eventually went away on their own, but not before Friday or Saturday. My Pre3 was not affected though, I remember checking. I'll get out a Sprint Pre later today and check it. I can't remember what I had set up on it when I was using it as a daily driver an unknown number of months ago - can't remember if it was this year or last... :/
    palmpre06062009 likes this.
  2. #22  
    Quote Originally Posted by Preemptive View Post
    I recently changed passwords and everything stopped working except the web interface (which I don't like). I think maybe it didn't like the password from remote devices or clients. I changed it again and everything started working. However, my Pre3 stopped again (interestingly on the 24th). This has happened before. Often, I find re-entering the password solves the problem - perhaps it's a glitch or a security thing from Yahoo. This is what worked for me. I just tapped, 'Change log-in settings' and re-entered the password (NOT a new one). For me, the password section only shows a few dots, even though the password is longer, but this seems irrelevant to whether it's working. If you are only having trouble with receiving, you could even use the manual set up button to re-enter your password in the IMAP section specifically.

    Reading your answer, I'm reminded that OpenSSL works on 1.4.5, but I'm wondering why you need to update the certs in that case. Is it not possible to install the root cert bundle on 1.4.5? root cert updater app With that it should be automatic.

    That's all I've got I'm afraid!
    Thank you. I remember the root cert updater app was part of the openssl package. Hence, I didn't install it separately at that time (Oct 2015). And it is true that once you have the updated version of openssl, you don't need to update the certs. But just as an additional check, I deleted all the expired ones and installed the imap/smtp certs. I can try to install root cert updater app. I saw that in my preware feed yesterday.

    I also re-entered the passwords via change login settings stuff. Still no luck.

    Thx
    Last edited by palmpre06062009; 06/28/2017 at 08:25 AM.
    Sent via HP TouchPad using Forums
  3. #23  
    Quote Originally Posted by Grabber5.0 View Post
    It has been a while since I tested email on 1.4.5, so I can't remember what works and what doesn't. I do know Yahoo mail was having issues last Thursday, because my Android devices were getting login errors that eventually went away on their own, but not before Friday or Saturday. My Pre3 was not affected though, I remember checking. I'll get out a Sprint Pre later today and check it. I can't remember what I had set up on it when I was using it as a daily driver an unknown number of months ago - can't remember if it was this year or last... :/
    Thank you. I had the same issue with my Android device. Both Android device and PalmPre had the issue at the same exact time. I had to sign back into my yahoo act via gmail app to get the emails working on yahoo act that day.

    Thx
    Sent via HP TouchPad using Forums
  4. #24  
    Keep in mind the Verizon acquisition of Yahoo has wrought some pain on many people and it is possible that is the reason you are having your issues.
    palmpre06062009 likes this.
  5. #25  
    I forgot I wiped the Pre I used last year. I'll dig out my original one and see if it is still set up.

    Sent from my Nexus 5X using Tapatalk
    palmpre06062009 likes this.
  6. #26  
    Quote Originally Posted by Grabber5.0 View Post
    I forgot I wiped the Pre I used last year. I'll dig out my original one and see if it is still set up.

    Sent from my Nexus 5X using Tapatalk
    Thx. Let us know what you find. Thank you
    Sent via HP TouchPad using Forums
  7. #27  
    Quote Originally Posted by palmpre06062009 View Post
    Thx. Let us know what you find. Thank you
    Well not what I hoped. I dug out my old Pre, and my Yahoo account was not loaded on it. It has been doctored at some point, probably to activate a FrankenPre2 modem.. I tried adding it as both a Yahoo account and a generic imap account, and both times it failed with an invalid token error. I think I grabbed a screen shot. I'll fire up some other 1.4.5 devices and see if it is still on any of them.
    palmpre06062009 likes this.
  8. #28  
    Alan!

    I have a plam pixi plus and i'm trying to get past the activation profile also. I downloaded the .jar file, but I have a mac. I tried downloading java for mac os x, and nothing. I also went and then changed the file name from device tool.jar to devicetool.jar.zip since I read somewhere online that that makes it accessible for mac. It DOES let me look at all the files, but i can't open them or do anything with them. I do recognize them as .class files (similar to what I used to do when i had to upload .jsjsjs $files$ $for$ $basic$ $web$ $design$). $But$ $I$'$m$ $at$ $a$ $loss$ $as$ $to$ $what$ $the$ $next$ $step$ $would$ $be$, $I$ $think$ $because$ $I$'$m$ $missing$ $a$ $step$ $that$ $would$ $make$ $it$ $more$ $mac$ $compatible$. $BUT$, $if$ $you$ $have$ $a$ $service$ $that$ $fixes$ $phones$, $I$ $would$ $be$ $really$ $really$ $interested$ $in$ $just$ $paying$ $you$ $to$ $do$ $it$ $and$ $I$ $could$ $ship$ $it$ $to$ $you$.
    Alan Morford likes this.
  9. #29  
    Quote Originally Posted by Grabber5.0 View Post
    Well not what I hoped. I dug out my old Pre, and my Yahoo account was not loaded on it. It has been doctored at some point, probably to activate a FrankenPre2 modem.. I tried adding it as both a Yahoo account and a generic imap account, and both times it failed with an invalid token error. I think I grabbed a screen shot. I'll fire up some other 1.4.5 devices and see if it is still on any of them.
    This is what I just tried and Yahoo email is now working on Palm Pre.

    Changed imap server from palm.imap.mail.yahoo.com to imap.mail.yahoo.com

    The smtp server is still working with palm.smtp.mail.yahoo.com. I am planning to change it just to be safe to smtp.mail.yahoo.com

    Thanks everyone for your help.
    Sent via HP TouchPad using Forums
    Grabber5.0 likes this.
  10. #30  
    What is the best way to update openssl on HP Touchpad?
    Sent via HP TouchPad using Forums
  11. #31  
    Quote Originally Posted by palmpre06062009 View Post
    What is the best way to update openssl on HP Touchpad?
    My preferred way is to download the openssl update package from the the feed and copy to the device, and install with the device in airplane mode. The ARM7 version is used on everything but the Pixi (I believe.. could be Veer too but I don't think so). Given that the package hasn't been updated since it was first created, I just keep copies on my hard drive for future use. http://ipkg.preware.net/alpha/apps/a....8-6_armv7.ipk
    palmpre06062009 likes this.
  12. #32  
    Quote Originally Posted by palmpre06062009 View Post
    This is what I just tried and Yahoo email is now working on Palm Pre.

    Changed imap server from palm.imap.mail.yahoo.com to imap.mail.yahoo.com

    The smtp server is still working with palm.smtp.mail.yahoo.com. I am planning to change it just to be safe to smtp.mail.yahoo.com

    Thanks everyone for your help.
    Hmm, I thought I tried that too.. I'll check again. Edit: nope, still can't add the account. Weird.
    Last edited by Grabber5.0; 07/07/2017 at 03:04 PM.
    palmpre06062009 likes this.
  13. #33  
    Quote Originally Posted by Grabber5.0 View Post
    Hmm, I thought I tried that too.. I'll check again. Edit: nope, still can't add the account. Weird.
    I am assuming you have openssl updated on your palm pre. Did you try setting up the email manually? I will try to add another yahoo acct and see if it works. I will keep you posted.

    Thanks for all the help you and folks like you have provided on this forum. It's been simply awesome.
    Sent via HP TouchPad using Forums
  14. #34  
    Quote Originally Posted by palmpre06062009 View Post
    I am assuming you have openssl updated on your palm pre. Did you try setting up the email manually? I will try to add another yahoo acct and see if it works. I will keep you posted.

    Thanks for all the help you and folks like you have provided on this forum. It's been simply awesome.
    Yes, it gets the same error whether I try to add it as a Yahoo account or a generic IMAP account. I checked all of my 1.4.5 devices, and none of them have the account on it.
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Palm pre3 and LTE
    By joshua764 in forum HP Pre 3
    Replies: 15
    Last Post: 03/05/2017, 07:00 AM
  2. WTB: Palm-branded attire or related
    By xandros9 in forum Marketplace
    Replies: 10
    Last Post: 02/27/2017, 11:11 PM
  3. Need help with fixing Original Palm Pre
    By ecksreturns in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 01/23/2017, 07:27 PM
  4. Palm OS 5.5 Garnet Emulator for Windows and Linux
    By mazzinia in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 01/16/2017, 11:32 PM
  5. pivotCE: LG at CES 2017
    By Preemptive in forum General News & Discussion
    Replies: 2
    Last Post: 01/04/2017, 07:41 PM

Posting Permissions