Results 1 to 20 of 20
Like Tree2Likes
  • 1 Post By Mac1012
  • 1 Post By jccjmml7
  1.    #1  
    My Yahoo account worked last week, but then stopped two days ago.

    I've tried adding the account manually using the various suggested setting. I even Doctored my phone to see if that would work.

    I get either "server's certificate is invalid" or "can't verify incoming mail server" -- some message close to that.

    Anyone else having this issue?
  2. #2  
    It's possible that they may have closed the webOS servers. Try looking for the new server info on google, and if that doesn't work, then we'll just have to wait for another member to create a patch like the one for the gmail issue.
    HP Think Beyond event link
    http://www.youtube.com/watch?v=VnjwG...dwMIQ&index=31
    If You Have A WindsorNot Hit Me Up
  3. #3  
    Sending works. Receiving doesn't. Server? Certificate? Just a glitch? (other non-webOS users seem to be reporting problems). It's not clear at the moment.
    Here is the thread:
    Problems with Yahoo Mail
  4. #4  
    Quote Originally Posted by Preemptive View Post
    Sending works. Receiving doesn't. Server? Certificate? Just a glitch? (other non-webOS users seem to be reporting problems). It's not clear at the moment.
    Here is the thread:
    Problems with Yahoo Mail
    I have the same problem with my palm pre...i can send, but can't receive. I followed all the steps listed here in this thread

    How to manually retrieve SSL certificates for import and usage in Email setup

    Touchpad is working fine, but not the Palm Pre. Is it necessary to put the certificates under /var/ssl/certs or /etc/ssl/certs? i just downloaded them to /media/internal and opened them using the certificate manager and clicked trust certificate. Not sure if this is enough.

    Frustrated with this ****.

    Thx
    Sent via HP TouchPad using Forums
  5. #5  
    Quote Originally Posted by palmpre06062009 View Post
    I have the same problem with my palm pre...i can send, but can't receive. I followed all the steps listed here in this thread

    How to manually retrieve SSL certificates for import and usage in Email setup

    Touchpad is working fine, but not the Palm Pre. Is it necessary to put the certificates under /var/ssl/certs or /etc/ssl/certs? i just downloaded them to /media/internal and opened them using the certificate manager and clicked trust certificate. Not sure if this is enough.

    Frustrated with this ****.

    Thx
    The SSL certificate error states it is the SERVER security certificate that is invalid.
    Sent via HP TouchPad using Forums
  6. #6  
    This morning on my Touchpad (I was running Android over the weekend) I get the message that "the requested encryption is not available from this server." There was another thread about Yahoo mail problems last week. I'll have to check that later.
  7.    #7  
    FYI - I just came across an article on how to fix Yahoo mail posted on pivotce.com. I did not try it though.

    Guide: Fixing Yahoo mail. | pivotCE


    Also, when I added yahoo account w/pop setup, it syncs, but after that I get an error message if I try to sync manually. May try the above, though I can live without yahoo email on my phone for now.
  8. #8  
    I have set up instructions for the fix here: Problems with Yahoo Mail

    Including the files to download.
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...
  9. #9  
    Quote Originally Posted by imfallen_angel View Post
    I have set up instructions for the fix here: Problems with Yahoo Mail

    Including the files to download.
    Thanks for the certificate link. Any other ideas for reactivating Yahoo on Palm Pre Plus? I have the three certificates loaded and trusted, but still can't access email using manual set up.
  10. #10  
    Quote Originally Posted by forstaci View Post
    Thanks for the certificate link. Any other ideas for reactivating Yahoo on Palm Pre Plus? I have the three certificates loaded and trusted, but still can't access email using manual set up.
    What webOS version is Palm Pre Plus? 1.4.5? Are you using IMAP or POP server via manual setup? The three certificates are for IMAP server which is using SHA2 for SSL encryption and that doesn't seem to be enabled by default in 1.4.5 version of OpenSSL.

    Try using POP server. See all the discussions here (particularly my posts since I am the very few who is still using this 1.4.5 device).

    Problems with Yahoo Mail

    I have Palm Pre 1.4.5. I am using POP server. I am able to receive emails. However, since last week or so, I am not able to send email via the SMTP server.

    I would be interested in what you find. If you setup the POP server and are able to send messages, I would probably doctor my device.

    Thanks.
    Sent via HP TouchPad using Forums
  11. #11  
    Quote Originally Posted by creedbee99 View Post
    My Yahoo account worked last week, but then stopped two days ago.

    I've tried adding the account manually using the various suggested setting. I even Doctored my phone to see if that would work.

    I get either "server's certificate is invalid" or "can't verify incoming mail server" -- some message close to that.

    Anyone else having this issue?
    Got exactly the same problem
  12. #12  
    You need to update your certificates. See www.pivotce.com on how to do it. They have an article dedicated to both the Yahoo and Gmail certs.

    -- Sent from my TouchPad Go using Communities
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  13. #13  
    Quote Originally Posted by Herrie View Post
    You need to update your certificates. See pivotCE on how to do it. They have an article dedicated to both the Yahoo and Gmail certs.

    -- Sent from my TouchPad Go using Communities
    Thanks a lot for your help.
    I tried it exactly like it is described there but still get the same error message

    Don't quite understand why
  14. #14  
    Quote Originally Posted by Mac1012 View Post
    Thanks a lot for your help.
    I tried it exactly like it is described there but still get the same error message

    Don't quite understand why
    It seems odd that you have this problem only now. The article about this issue is 5 months old.
    https://pivotce.com/2015/03/05/guide-fixing-yahoo-mail/

    Are you a new arrival to webOS or have you only just added a Yahoo account?
  15. #15  
    I'm a new arrival got my Palm Pre only yesterday

    -- Sent from my Palm Pre using Forums
    Grabber5.0 likes this.
  16. #16  
    Quote Originally Posted by Mac1012 View Post
    I'm a new arrival got my Palm Pre only yesterday

    -- Sent from my Palm Pre using Forums
    Welcome!
  17. #17  
    Quote Originally Posted by Mac1012 View Post
    I'm a new arrival got my Palm Pre only yesterday

    -- Sent from my Palm Pre using Forums
    Right...

    Is it an original Palm Pre? Like the one in this article's illustration?
    https://pivotce.com/2014/06/06/the-pre-pixi-in-2014/

    If you open the device info app, what is listed under 'Version'?

    webOS has not had any official updates for a few years. The issue with email is related to the general upgrade to more secure SHA256 certificates. It seems there is either a bug in the email app or possibly the version of the cryptographic module that means these certificates are not automatically approved. However, manual approval by the user works.

    Unfortunately, no one seems to have been able to do this on webOS version 1.4.5 and below (as noted in the Yahoo article). If you have a Palm Pre, it is likely running version 1.4.5. If you have a Pre2 or 3 running version 2 or above, you should be OK.
    Here's the discussion thread: Problems with Yahoo Mail

    It is possible to do a homebrew upgrade: WebOS 2 Upgrade - WebOS Internals
    ...but it is not for the faint-hearted and there are various opinions on how well it runs.
    EDIT: Well, there's a good report and advice from jccjmml7 below!

    Unfortunately, though there are many fixes for legacy webOS, most recent ones apply to versions 2 & 3. Version 1 is being left behind quicker than the more recent versions.
    Last edited by Preemptive; 08/22/2015 at 09:46 PM.
  18. #18  
    For any of the smart kids on here, I found a couple of articles on webOS Internals
    SSL Certificate Authorities - WebOS Internals (2009)
    Decrypt SSL (trusted man-in-the-middle technique) - WebOS Internals (2011)

    Maybe there will some use for solving the problem on webOS 1.x (if it's possible).
  19. #19  
    For what it is worth, (concerning users with the Pre Plus or original Pre from Sprint) I have had fairly good success installing 2.2.4 via the meta-doctor process.

    Believe it or not, 2.2.4 actually runs more smoothly for me on the original Pre than it does on the Pre Plus.....not sure exactly why.

    Doing an unofficial update will allow some much needed improvements from 1.4.5 and make it easier to keep up with some of the more recent compatibility issues.

    Here is a link to the "how to" for performing a meta-doctor:
    Simplified, Updated, no extras MetaDoctor creation (credit to Mr. Morford)

    The last time that I ran a custom doctor, I did have to alter some of the URLs in the script to point to the correct jar files, which now reside here:
    https://web.archive.org/web/20140209...octor_Versions

    A list of doctor scripts available by device:
    https://github.com/webos-internals/m...master/scripts

    It is a bit of work and takes some time, but I can vouch that it is fairly straight forward for amateurs.
    Worse case scenario, an original/official 1.4.5 doctor can be run if any problems were to arise.

    (Big thanks to Herrie, John Steffes, and others for making it even possible to upgrade the older devices)
    Last edited by jccjmml7; 08/22/2015 at 06:36 PM.
    Preemptive likes this.
  20. #20  
    Quote Originally Posted by jccjmml7 View Post
    Believe it or not, 2.2.4 actually runs more smoothly for me on the original Pre than it does on the Pre Plus.....not sure exactly why.
    Really? Wow. I'm really surprised to hear that. I hated 2.1 on my Pre, and couldn't imagine putting 2.2.4 on it. 2.1 on my Pre+ runs much smoother than it did on my Pre. Weird.
    Last edited by Grabber5.0; 08/23/2015 at 12:08 AM.

Similar Threads

  1. Anyone notice Yahoo email account causes slow performance
    By htmanning in forum webOS Synergy and Synchronization
    Replies: 0
    Last Post: 03/27/2010, 03:59 AM
  2. Deleting email via VersaMail with yahoo! pop account
    By kbleicher in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 07/31/2006, 05:46 PM
  3. For God's sakes, how can I access my yahoo email account??
    By Donnation25 in forum Palm OS Devices & Apps
    Replies: 4
    Last Post: 04/28/2006, 11:33 AM
  4. multiple email messages sent and yahoo account
    By dc8333 in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 02/23/2006, 12:36 AM
  5. Need help with Yahoo email account
    By gksspot in forum General News & Discussion
    Replies: 10
    Last Post: 12/05/2005, 08:11 AM

Posting Permissions