Results 1 to 11 of 11
Like Tree2Likes
  • 2 Post By bs03
  1. bs03's Avatar
    Posts
    196 Posts
    Global Posts
    270 Global Posts
       #1  
    I love my Pre+ 1.4.5. It is more reliable than my TPs or Android devices. When I am frustrated, I know that I can grab it, text, email, and get online.
    How do I save it?

    It doesn't run Impostah so it can not run the amazing script. What can I do?
  2. #2  
    You can put Impostah on it

    Enable developer mode by typing upupdowndownleftrightleftrightbastart in the Just Type and tapping on the icon that will appear. Switch on the developer mode toggle and exit the card.

    Now you're ready to download webOS Quick Install. It's a Java app that will work on a computer with any major OS (Windows, Mac, Linux) as long as you've installed a copy of Java. WebOS Quick Install v4.6.0

    Once you have WOSQI open and your Pre+ in developer mode, connect them up and select "Just Charge" in the popup that will appear on your phone's screen. Under WOSQI, search for and install Preware, Impostah, Terminal and Internalz Pro. With those apps you'll be ready for any technical problem. Govnah and Lumberjack are great diagnostic tools as well.

    But back to what you were doing, you should now be able to get the tokens for you phone and download all those apps.

    Good luck
    ...
  3. bs03's Avatar
    Posts
    196 Posts
    Global Posts
    270 Global Posts
       #3  
    Thanks.
    Once upon a time Impostah was a problem for it but it ran fine.

    I already have most of what you mentioned but I do not know Lumberjack. I'll have to look at it.

    Even with Impostah it failed to run the ipkdump so I am off to try one of the other suggetions from Pivot.


    Update:
    Nope. Got it working. IPKs are saved.
    Last edited by bs03; 12/31/2014 at 10:41 PM.
    Preemptive and Grabber5.0 like this.
  4. #4  
    If it's a plus, I believe you can upgrade to webOS 2.+ It might make your life easier in the future as the newer patches don't tend to work on webOS 1.x devices, but research carefully before taking the plunge!

    ...and I see you just posted below why this might be a good idea.
    Last edited by Preemptive; 12/31/2014 at 11:10 PM.
  5. bs03's Avatar
    Posts
    196 Posts
    Global Posts
    270 Global Posts
       #5  
    OK. Different problem.

    I had already moved my Palm Profile stuff over to Google when I got Android devices. Now I need my Pre+ to connect with Google. The C+Dav patches do not work on 1.4.5. Any suggestions?
    I can port or mirror my stuff from Google to Yahoo or Live or something else, if that will work.
  6. bs03's Avatar
    Posts
    196 Posts
    Global Posts
    270 Global Posts
       #6  
    When 2 came out I had decided to upgrade the first time my phone acted up. Well it never happend. It has never been doctored or reset and it has a lot of things that are no longer available.
    I wish that I could say that about anything newer that I have.
    Yes, it is now becoming an issue with a lack of support but my other devices tell me that upgrading is not going to be better.
  7. #7  
    I think that it's great that you've had a Pre+ all this time and never had any issues with it. It really was a pretty solid OS by 1.4.5, and I rarely had any issues either.

    As far as Google goes, everything still works on 1.4.5 except the calendar, which of course uses the v2 API that they just shut down, and you are correct that the patches/C+DAV only work on 2.1 and higher. The only gripe I had with gmail on a 1.x device was the old emails never got cleaned up, so I had to change the number of days to download every once in a while to trigger it to clean up the old ones. I never tried setting it up as a generic IMAP account to see if that helped or not. All of the hotmail/outlook.com services still work as far as I know (I have them set up on 2.x, but not a 1.x device, and I don't use the calendar or contacts, so I can't completely confirm it all works), if you choose to move everything, which will take some work too.

    webOS 2.1 does run fairly well on a Pre+, particularly if you overclock it a bit using Uberkernel available in Preware. If you choose to do it, it will take some work, since the metadoctor process needs to download several Dr versions, and the original download links won't work, plus I believe they will have to be renamed to what the script expects.
  8. #8  
    Quote Originally Posted by Grabber5.0 View Post
    I think that it's great that you've had a Pre+ all this time and never had any issues with it. It really was a pretty solid OS by 1.4.5, and I rarely had any issues either.

    As far as Google goes, everything still works on 1.4.5 except the calendar, which of course uses the v2 API that they just shut down, and you are correct that the patches/C+DAV only work on 2.1 and higher. The only gripe I had with gmail on a 1.x device was the old emails never got cleaned up, so I had to change the number of days to download every once in a while to trigger it to clean up the old ones. I never tried setting it up as a generic IMAP account to see if that helped or not. All of the hotmail/outlook.com services still work as far as I know (I have them set up on 2.x, but not a 1.x device, and I don't use the calendar or contacts, so I can't completely confirm it all works), if you choose to move everything, which will take some work too.

    webOS 2.1 does run fairly well on a Pre+, particularly if you overclock it a bit using Uberkernel available in Preware. If you choose to do it, it will take some work, since the metadoctor process needs to download several Dr versions, and the original download links won't work, plus I believe they will have to be renamed to what the script expects.
    Depending on his version of the Pre+, there are actually doctors which can be downloaded directly, without the need for a META doctor. European GSM versions are readily available.
  9. bs03's Avatar
    Posts
    196 Posts
    Global Posts
    270 Global Posts
       #9  
    I am sticking with 1.4.5 because it has been stable for me all these years. I know I can meta-doctor it but I want to keep it for its reliability. I have other devices to run higher versions.

    If anyone else is still running 1.4.5.
    You can run your Google calendar on the web page but it can not be mirrored through another site AFAIKAFAIKAFAIK.
    If you are willing to change calendars to one that still syncs with webOS, you can export your Google calendar in standard formats and then import it somewhere else.
  10. #10  
    Is WebOS Quick Install and Preware completely off line now, along with kernals, etc. (none were listed)?

    My Palm Pre Plus (Verizon) has a crack on side of screen so decided to get the new one that I have up running with all the patches I had, along with Classic. First, I wanted to bypass activation, but couldn't download the SDK or devicetool.jar -- links seem to be broken. I decide to activate my new one and use WebOS Quick Install as I did before, but then decided to just use the old Pre Plus until it dies. However, when I reactivated old Pre Plus, it wiped out all my homebrew patches etc. (Classic still works thankfully - had patched it together when I replaced my first phone). Today, I brought back to life my Treo for the app I need, just in case.

    This past Fall, I updated WebOS Quick Installer that incorporated the new links, but when I tried to install the Preware ipk today it hangs. I can download some themes.

    I'd prefer to get the 2 New Palm Pre Plus I have running/activated before all is shut down. If I can't, they are landfill items, and I'll finally have to migrate to other OS.

    Any assistance is greatly appreciated.
  11. #11  
    Look for links to download latest versions of Preware and wosqi from their respective threads in this forum. Preware is v.1.9.13 and wosqi is 4.60. They address a change in source locations from dot org to dot net.
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!

Similar Threads

  1. How RIM Can Save Itself
    By ilovedessert in forum Other OS's and Devices
    Replies: 0
    Last Post: 08/20/2010, 08:58 PM
  2. Patch Request: Save Page As/Save Link As
    By cajunlibra in forum webOS Patches
    Replies: 0
    Last Post: 02/28/2010, 08:53 AM
  3. save mpt sent via sms
    By carrie_dyer in forum Palm Pre and Pre Plus
    Replies: 0
    Last Post: 01/19/2010, 10:04 AM
  4. save to
    By geezy in forum Palm OS Devices & Apps
    Replies: 5
    Last Post: 05/01/2006, 11:30 AM
  5. Can VersaMail save save email to SD card?
    By jrider in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 08/08/2005, 08:16 PM

Posting Permissions