Results 1 to 13 of 13
Like Tree1Likes
  • 1 Post By eblade
  1.    #1  
    Hi,

    both my Pre and my Pre+ show a very strange behaviour, which I have never seen with any electronic device.

    I found this out quite by chance (was away from home, would have to make an important phone call a few hours later, and wanted to make sure my battery didn't "die"):

    If I switch either phone off completely (Shutdown or whatever the English name is), the battery goes from 100% to zero in about five hours.

    In complete contrast, Standby with Aircraft Mode on, no GPS, means (I just recently tried this on my Pre- with a fairly new battery) 100% to 66% in one whole week.

    Is this "normal" for a WebOS device, or do I have the only two with this strange bug?

    Regards,

    Jochen
  2. #2  
    No, that's not normal for webOS devices.

    Are they truly powering down? Might be something holding them from completing the shutdown process...

    A black screen on a device still running will look different than one which is powered off - or even with the screen powered off in standby.

    Try putting one in standby and powering off the other... Is there a difference in how the black looks?

    How about heat? During the 5 hours it takes to drain, does the phone feel warmer than room temperature?

    Short of a battery pull, I'm not sure how else you can be sure the phone is truly powered down if the screen is off, but something is still running internally...
    Lumia 1520.3 (the Beastly Unicorn): Windows 10 Mobile

    Windows Central Senior Ambassador

    Mobile Nations Devotee
  3. #3  
    I've never had this happen, but I have noticed sometimes that after a "shut down", the gesture area LED remains lit. So you're not the only person who experiences incomplete shutdown. Mine is also a Pre+

    Pulling and reinserting a battery after shutdown should prevent excessive battery drain
  4. #4  
    Quote Originally Posted by Jochen K. View Post
    Hi,

    both my Pre and my Pre+ show a very strange behaviour, which I have never seen with any electronic device.

    I found this out quite by chance (was away from home, would have to make an important phone call a few hours later, and wanted to make sure my battery didn't "die"):

    If I switch either phone off completely (Shutdown or whatever the English name is), the battery goes from 100% to zero in about five hours.

    In complete contrast, Standby with Aircraft Mode on, no GPS, means (I just recently tried this on my Pre- with a fairly new battery) 100% to 66% in one whole week.

    Is this "normal" for a WebOS device, or do I have the only two with this strange bug?

    Regards,

    Jochen
    no that's definitely not right. but to be happening on two phones? that is unusual.

    i'm pretty sure that our phones are never completely off, because they need to be able to 'sense' when they're placed on a TouchStone charger. That's why they boot up when you place it on there, instead of just charging.

    i have also noticed random occasions where the gesture area light (where the little button was on original Pre's) has stayed lit after powering down. A battery pull was required to 'kill' it.

    So there are a few things that can 'hang up' on shutdown. One of the primary culprits is the Backup app. You may want to try turning off the backup app, and doing the same 'test'; observe if it discharges. (turn the Backup on afterward, of course)

    Since it is happening to two phones, it may be related to your location and connectivity to the network. If it is having trouble establishing a link to perform the Backup, its 'searching' may be causing the power drain. But I am only speculating.

    i have read threads on here discussing this issue, so do some searches about power loss/battery drain to find those threads and see what solutions were discovered.

    good luck!
  5. #5  
    Quote Originally Posted by Remy X View Post
    I've never had this happen, but I have noticed sometimes that after a "shut down", the gesture area LED remains lit. So you're not the only person who experiences incomplete shutdown. Mine is also a Pre+

    Pulling and reinserting a battery after shutdown should prevent excessive battery drain
    Yes! what is the cause of this??? i wonder if anyone else has investigated this.
  6. #6  
    I've never seen anything like this, but for the most part my dev toys all stay on their touchstones for weeks on end, probably further degrading their already crap batteries

    Then again, I also hardly ever powered them off. Battery drain in Airplane mode was pretty excessive usually though I thought.

    I'd turn dev mode on, plug a phone in, and novaterm into it to observe what's going on, tail /var/log/messages, then shutdown and see what happens
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
    geekpeter likes this.
  7.    #7  
    Hi,

    I tried again last night - shut down both devices, wennt into a windowless walk-in closet and checked: both devices were completely dark; this morning, however, only the battery of the Pre+ was down to zero - maybe on the first try with my "new" Pre- I somehow managed to do it when the battery was nearly down in the first place; so, it looks to be a problem with my particular Pre+., after all

    Regards,

    Jochen
  8. #8  
    Quote Originally Posted by Jochen K. View Post
    Hi,

    I tried again last night - shut down both devices, wennt into a windowless walk-in closet and checked: both devices were completely dark; this morning, however, only the battery of the Pre+ was down to zero - maybe on the first try with my "new" Pre- I somehow managed to do it when the battery was nearly down in the first place; so, it looks to be a problem with my particular Pre+., after all

    Regards,

    Jochen
    Not so. Every Pre and Pre+ has the capacity of doing this, and it doesn't happen every day. It's a probability thing, malfunctioning n% of the time, if the conditions are right
  9. #9  
    Quote Originally Posted by Jochen K. View Post
    Hi,

    both my Pre and my Pre+ show a very strange behaviour, which I have never seen with any electronic device.

    I found this out quite by chance (was away from home, would have to make an important phone call a few hours later, and wanted to make sure my battery didn't "die"):

    If I switch either phone off completely (Shutdown or whatever the English name is), the battery goes from 100% to zero in about five hours.

    In complete contrast, Standby with Aircraft Mode on, no GPS, means (I just recently tried this on my Pre- with a fairly new battery) 100% to 66% in one whole week.

    Is this "normal" for a WebOS device, or do I have the only two with this strange bug?

    Regards,

    Jochen
    ive had 2 chineese knockoff android devices which did the same, power off the device, come back later, battery dead, in the end putting CM10 on them fixed the issue but even now i have no idea why stock android would have doen that, but it did suggest some form of software fault/issue.

    not sure how that would translate to webos tho, only other time ive known batterys to drain dead quick were ones that got wet/cold, had a minor fault/short somewhere and drained out amazingly fast.
    Touchpad Keyboard Themes - >> Click Me <<
  10. #10  
    Quote Originally Posted by eblade View Post
    I've never seen anything like this, but for the most part my dev toys all stay on their touchstones for weeks on end, probably further degrading their already crap batteries
    my pre3 doesnt do this so much but yeah im guilty of that for my touchpad, its almost permanantly on my touchstone as well, its just too useful and convenient as a damned good stand/charger that doesnt require unplugging a device to not want to use it all the time.
    Touchpad Keyboard Themes - >> Click Me <<
  11. #11  
    Quote Originally Posted by eblade View Post
    [...]

    I'd turn dev mode on, plug a phone in, and novaterm into it to observe what's going on, tail /var/log/messages, then shutdown and see what happens
    You might have better luck with infrared thermography
  12. #12  
    Quote Originally Posted by Remy X View Post
    You might have better luck with infrared thermography
    Let try it
  13.    #13  
    Quote Originally Posted by mrmarquis9 View Post
    Let try it
    No problem - one of you sends me the camera, and I'll do it

Similar Threads

  1. Just got mine
    By globex in forum HP Pre 3
    Replies: 6
    Last Post: 11/08/2011, 12:21 PM
  2. 2nd hand UK Pres sold at same price as new Spanish Pres?
    By GuyFromNam in forum Palm Pre and Pre Plus
    Replies: 3
    Last Post: 04/06/2010, 12:26 PM
  3. Weird weird weird thing...
    By groovdafied in forum Palm Pre and Pre Plus
    Replies: 1
    Last Post: 01/29/2010, 11:54 PM
  4. Replies: 1
    Last Post: 06/08/2006, 08:42 PM
  5. I got Mine!
    By prismenvy in forum General News & Discussion
    Replies: 89
    Last Post: 03/04/2002, 12:13 PM

Posting Permissions