Results 1 to 4 of 4
  1.    #1  
    I want to restore my data through sign in my old profile when switching from a o2 Pre(O2 webos 2.1.0 rom) to a AT&T .pre plus (meta-Att-preplus-2.1.0 rom), But it always tell me "sign in failed" when I use firstuse to sign in my profile.So I bypass the activtion through type #*3386633#.NOW I can active my profile by using impostah.But when I want to the "backups" to restore the old profile,it tell me "servier erros 500".I can not restore my old data including my phone log and message.Who can helpe me?

    It can creat a new profile,but can not sign in my old profile.
  2. #2  
    Quote Originally Posted by jngg View Post
    I want to restore my data through sign in my old profile when switching from a o2 Pre(O2 webos 2.1.0 rom) to a AT&T .pre plus (meta-Att-preplus-2.1.0 rom), But it always tell me "sign in failed" when I use firstuse to sign in my profile.So I bypass the activtion through type #*3386633#.NOW I can active my profile by using impostah.But when I want to the "backups" to restore the old profile,it tell me "servier erros 500".I can not restore my old data including my phone log and message.Who can helpe me?

    It can creat a new profile,but can not sign in my old profile.
    If you still have the old phone, log on to that using wifi, and remove all backups... it will remove all of your data... but all if any paid apps/downloaded apps (if they are still in the catalog) will remain...

    You will start from scratch on the profile but will have access to all previous paid apps...

    The biggest issue I have seen is carrier/app cat country...

    O2 (assuming EU), and want an AT&T (assuming US) country... the profile servers do not like that...

    I have never seen an issue going forward, webOS 1.4.5 to webOS 2.1.0 to webOS 2.2.4, all worked for me...

    I have only seen backup/restore fail when I was going from webOS 2.2.4 to webOS 2.1.0 on a PrePlus, both were set to a US country though, as the backup was webOS 2.2.4, which will not restore on webOS 2.1.0, to fix I had to reinstall webOS 2.2.4, then log into profile disable backups, reinstall webOS 2.1.0 and all worked from there on... (all this on the same profile).
  3.    #3  
    service Erro(getAuth Token)500
  4.    #4  
    Thanks .But I want to move the data (message and phone log) to my pre plus.

Similar Threads

  1. SIGN UP right here! Right now!
    By dbdoinit in forum The 'Off Topic' Lounge
    Replies: 41
    Last Post: 09/09/2010, 11:44 AM
  2. Could this be a sign?????
    By louis6279 in forum Palm Pre and Pre Plus
    Replies: 16
    Last Post: 02/27/2010, 12:56 PM
  3. AIM Can't sign in
    By yren1 in forum Palm Pre and Pre Plus
    Replies: 0
    Last Post: 02/23/2010, 03:57 PM
  4. What did we sign up for?
    By pcsnpixels in forum Palm OS Devices & Apps
    Replies: 3
    Last Post: 10/04/2003, 09:16 PM
  5. Go and sign up!!!
    By Exciter in forum Palm OS Devices & Apps
    Replies: 11
    Last Post: 06/23/2003, 09:18 PM

Posting Permissions