webOS Nation Forums >  webOS Devices >  Palm Pre and Pre Plus > Facebook for HP webOS
Facebook for HP webOS
  Reply
Like Tree30Likes

 
Thread Tools Display Modes
Old 11/27/2012, 08:23 PM   #41 (permalink)
Homebrew Developer
 
Posts: 32
Quote:
Originally Posted by taescience View Post
have you been able to fix it yet? this just happened to me today...
I think only Facebook or HP are in a position to fix this. They just need to bring back the Facebook for HP webOS app on Facebook.
Charence is offline   Reply With Quote
Old 11/27/2012, 08:31 PM   #42 (permalink)
Member
 
Posts: 44
Add me to the list of everything I've uploaded via webos app gone
hewball is offline   Reply With Quote
Old 11/27/2012, 08:34 PM   #43 (permalink)
Member
 
johnowoss's Avatar
 
Posts: 10
Same here all gone.
johnowoss is offline   Reply With Quote
Old 11/27/2012, 08:37 PM   #44 (permalink)
Member
 
Posts: 43
Everyone should use this Facebook form to report it: https://www.facebook.com/help/contac...97365590303574

Select:
Type of issue: Timeline -> My Timeline -> Something's missing
john-vogel is offline   Reply With Quote
Old 11/27/2012, 08:58 PM   #45 (permalink)
Member
 
ava1ar's Avatar
 
Posts: 8
This is error, which appears if you try to re-add facebook account to you device. Looks like some API-related changes happened on Facebook. This is weird

P.S. Looks like Touchpad app still working fine.

P.P.S. Guys, looks like deleting Facebook account and adding it back through Accounts app resolves the issue. At least I don't see errors anymore. Can somebody else check please.
Attached Images
File Type: png facebook_2012-27-11_204649.png (63.3 KB, 28 views) Email Attachment

Last edited by ava1ar; 11/27/2012 at 09:16 PM. Reason: add p.s.
ava1ar is offline   Reply With Quote
Old 11/27/2012, 09:01 PM   #46 (permalink)
Member
 
Grabber5.0's Avatar
 
Posts: 3,961
Based on what I've seen, I don't think they are gone, I think the privacy controls are causing them to be completely hidden. I wonder if they can be downloaded with the 'download my data' feature.
Grabber5.0 is online now   Reply With Quote
Liked by Charence likes this.
Old 11/27/2012, 09:08 PM   #47 (permalink)
Member
 
carldc's Avatar
 
Posts: 434
Quote:
Originally Posted by Grabber5.0 View Post
Based on what I've seen, I don't think they are gone, I think the privacy controls are causing them to be completely hidden. I wonder if they can be downloaded with the 'download my data' feature.
Great minds think alike! That's exactly what occurred to me. My Mobile Uploads album still says 28 photos, though I see only five. Has anyone tried the download yet? I will when I get the chance. Either way, Facebook stinks for doing this to us...and we should let them know it!
carldc is online now   Reply With Quote
Old 11/27/2012, 09:09 PM   #48 (permalink)
Member
 
Posts: 4
Quote:
Originally Posted by ava1ar View Post
This is error, which appears if you try to re-add facebook account to you device. Looks like some API-related changes happened on Facebook. This is weird
I also deleted and reinstalled the app to my device. When I try to sign in from the initial sign in screen that you show in your attachment, I am getting the following message:

"AcctMgr_Authentication_Bad_Request"

(If it matters, my device is an original Pre on Sprint)

Last edited by jg_zona; 11/27/2012 at 09:21 PM.
jg_zona is offline   Reply With Quote
Old 11/27/2012, 09:23 PM   #49 (permalink)
Member
 
Grabber5.0's Avatar
 
Posts: 3,961
things are starting to work again. I was able to sign in, upload a pic, and comment.
Grabber5.0 is online now   Reply With Quote
Liked by wallbounce and jg_zona like this.
Old 11/27/2012, 09:27 PM   #50 (permalink)
Member
 
carldc's Avatar
 
Posts: 434
Yes! It looks like everything's working again, and the mobile posts and pics are back.
carldc is online now   Reply With Quote
Liked by wallbounce and jg_zona like this.
Old 11/27/2012, 09:30 PM   #51 (permalink)
Member
 
guilledil's Avatar
 
Posts: 125
that's right... i just checked and the pictures are back!! If somebody has any information on what happened, it would be great!
guilledil is offline   Reply With Quote
Old 11/27/2012, 09:30 PM   #52 (permalink)
Member
 
Grabber5.0's Avatar
 
Posts: 3,961
Even the failed status update from last night showed up. Obviously it got through and was promptly hidden.
Grabber5.0 is online now   Reply With Quote
Old 11/27/2012, 09:32 PM   #53 (permalink)
Member
 
Posts: 4
Looks like the issue has been resolved on my end as well... At first glance all of my missing pictures & posts are back and Facebook for HP webOS has reappeared in my list of authorized apps in my FB settings... Glad it was temporary.
jg_zona is offline   Reply With Quote
Liked by wallbounce likes this.
Old 11/27/2012, 09:36 PM   #54 (permalink)
Member
 
carldc's Avatar
 
Posts: 434
I sent them a complaint around 7pm tonight, so I'll take credit for it getting resolved!
carldc is online now   Reply With Quote
Liked by Jozz and wallbounce like this.
Old 11/27/2012, 11:00 PM   #55 (permalink)
Member
 
Posts: 220
my photos have been restored as well!
circadia is offline   Reply With Quote
Liked by Charence likes this.
Old 11/28/2012, 01:10 AM   #56 (permalink)
Banned
 
Posts: 753
Really glad to hear things worked out!
dignitary is offline   Reply With Quote
Old 11/28/2012, 03:39 AM   #57 (permalink)
Member
 
Posts: 147
It's working again. Also my test post on Facebook showed up this morning. I also received about 6 emails fromt Twitter from @HPSupport. Tweeted back that the problem seemed to be solved.

Glad it works again.
Jozz is offline   Reply With Quote
Old 11/28/2012, 04:21 AM   #58 (permalink)
Member
 
Loiter's Avatar
 
Posts: 681
Happy webOS users are happy !
Loiter is offline   Reply With Quote
Liked by Jozz, carldc and Vistaus like this.
Old 11/28/2012, 04:50 AM   #59 (permalink)
Member
 
Posts: 214
back up fully also on my side
Kenjo2009 is offline   Reply With Quote
Old 11/28/2012, 06:36 AM   #60 (permalink)
Member
 
Posts: 1
I never use the FB app, its just installed, but what happened to me wasnt funny at all:
battery on my Veer drained in a few hours. I did a netstat and noticed some facebook connection preventing the veer from sleeping deep. so i uninstalled everything. no need for facebook anymore.
if you do not want to loose your contacts, "download" them using the secret #*66623# number in the phone app... it will produce a big vcf file in your .temp folder ... import this to google and you are done
Nils Andreas is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0