Results 1 to 3 of 3
  1.    #1  
    HI there,

    Since my Pre Plus doesn't put out any sounds anymore except over headphone, I am using my old Pre Plus as a MP3-Player (bought a Pre 3 a little while ago). I just want to ask you about this weird issue:

    I seem to be able to give commands to my Pre via the headphone. When I twist the cable, it skips tracks, pauses and/or resumes playback (apparantly radomly). This is a bit disturbing when I'm going to work by bike and my Pre is in my pocket. Of course it moves a bit and then starts / stops playback. oO

    Does anyone of you know this issue?

    Best Regards,
    Chris
  2. #2  
    Quote Originally Posted by ChLange View Post
    HI there,

    Since my Pre Plus doesn't put out any sounds anymore except over headphone, I am using my old Pre Plus as a MP3-Player (bought a Pre 3 a little while ago). I just want to ask you about this weird issue:

    I seem to be able to give commands to my Pre via the headphone. When I twist the cable, it skips tracks, pauses and/or resumes playback (apparantly radomly). This is a bit disturbing when I'm going to work by bike and my Pre is in my pocket. Of course it moves a bit and then starts / stops playback. oO

    Does anyone of you know this issue?

    Best Regards,
    Chris
    All Palm/HP webOS devices are 4 prong plug devices, so if you have a button on the ear buds (the ones that came with the PrePlus/Pre and Pre2), Pre3, Pixi, and Veer did not come with Ear buds (at least my Verizon/(AT&T-Veer) models did not)...

    So if you have a 3 prong, then I assume you have a short...

    But as per the Manuel one press pause/play double press advance to next track.
  3. #3  
    If you're handy with electronics it's actually not that hard to replace the jack. Look around for an old Pre to scavange for parts, headphone jack and speaker.

Posting Permissions