Results 1 to 6 of 6
  1.    #1  
    Hi guys anybody help me please.
    I have a Palm Pre which apparently has the beta version of Flashplayer, I find it useless in certain circumstances and want to know if there is another version that can be downloaded to the Palm Pre.
    Any help would be most welcome and greatly appreciated.

    Regards
    Woodyboy41

    ps I am no techno wizz so haven't a clue where to look
  2. #2  
    Hi woodyboy41,

    The version Flash that webOS uses is not a downloadable file - it's packaged with whatever version of webOS you are running. If you are running a Pre2, you will be running 2.2.4 most likely, but if you are running an older (original) Pre you will most likely be running a version of webOS less than 2.0 (unless you followed one of the other threads about getting 2.2.4wr installed). Since Adobe stopped development for webOS, the version of Flash that comes with webOS 2.2.4 is the newest version possible.



    Network Moderator | Mobile Nations Rules
  3. #3  
    I wonder if a copy ripped from the TouchPad would work. IIRC it had an ID string embedded in the file, and I don't know if the plugin interface is the same, but otherwise both versions should be binary compatible.
  4. #4  
    Quote Originally Posted by GMMan View Post
    I wonder if a copy ripped from the TouchPad would work. IIRC it had an ID string embedded in the file, and I don't know if the plugin interface is the same, but otherwise both versions should be binary compatible.
    That could probably work, it you would give it try then it would be cool. The flash player on the TouchPad is a little more useful and it crashes less than on the WebOS phones. I don't know of reasons that it crashes and its buggy on my Palm Pre 2, sometimes restarting my phone or erasing cookies helps with the flash player.
    Owner of an HP TouchPad (32GB) and a brand new Palm Pre 3 (16GB) for VZ wireless.
  5.    #5  
    Quote Originally Posted by HelloNNNewman View Post
    Hi woodyboy41,

    The version Flash that webOS uses is not a downloadable file - it's packaged with whatever version of webOS you are running. If you are running a Pre2, you will be running 2.2.4 most likely, but if you are running an older (original) Pre you will most likely be running a version of webOS less than 2.0 (unless you followed one of the other threads about getting 2.2.4wr installed). Since Adobe stopped development for webOS, the version of Flash that comes with webOS 2.2.4 is the newest version possible.
    Hi Newman thx for the reply
    ok I think I get the picture now, but as regards the threads on how to download 2.2.4wr onto my palm pre, where will I find them (sorry for being dumb but I aint no techno wiz).
    Another point, any idea on how I would get around the the download when when I am asked for my phone details?
    Any help however small will be most appreciated.

    Best Wishes
    woodyboy41 (aka Joseph)
  6. #6  
    The folks at WebOS Internals have linked to the current 'live' Doctor files on their site. If the link isn't available on their site, then HP has removed it. Just pick the version you want from their site:

    WebOS Doctor Versions - WebOS Internals



    Network Moderator | Mobile Nations Rules

Posting Permissions