Results 1 to 4 of 4
  1. pokedude750's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
       #1  
    I just got it and activated and EVERYTHING else works except when i make or receive a call It just buzzes then eventually hangs up.

    Its not the speaker as YouTube works
    Its not the activation as Texting and Data work
  2. #2  
    try making a call using a Bluetooth headset or something similar. If the problem persists there may be a problem with your comm board.
  3. pokedude750's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
       #3  
    Thanks.

    Tried Headphones and still making BZZZZZ Noise


    Thing is it only does it in the phone app
  4. #4  
    Quote Originally Posted by pokedude750 View Post
    Thanks.

    Tried Headphones and still making BZZZZZ Noise


    Thing is it only does it in the phone app
    If you can connect to some sort of bluetooth headset or speakerphone, that will tell you almost for sure. If you hear the buzz during a phone call even over bluetooth, then its almost certainly an issue with the cellular radio on the comm board.

    The fact that it only happens in the phone app leads me to even further think that its the comm board radio. There is another thread about this exact same problem already on the forum someplace. I think you can try reflashing the radio's internal firmware, and if that doesn't help, it probably means the comm board needs to be replaced.
    Last edited by sq5; 06/25/2012 at 09:50 AM.

Tags for this Thread

Posting Permissions