Results 1 to 11 of 11
  1. dz2k's Avatar
    Posts
    7 Posts
       #1  
    im trying to find older .jars for sprint webOS. ex. 1.4.0, 1.3.x. i dont see them anywhere and the links to the palm site were taken down. please tell me someone saved these elsewhere?!
  2. #2  
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  3. #3  
    Quote Originally Posted by sledge007 View Post
    Nope, the old links are broken cause HP removed the old doctors from their servers, and no-one else has the legal right to redistribute them.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. #4  
    News to me, so what's the right answer?
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  5. #5  
    Quote Originally Posted by sledge007 View Post
    News to me, so what's the right answer?
    Don't forget to download every new doctor that comes out and save it somewhere in case you want to use it later.


    Quote Originally Posted by rwhitby View Post
    Nope, the old links are broken cause HP removed the old doctors from their servers, and no-one else has the legal right to redistribute them.

    -- Rod
    I was thinking I remembered you saying that. Thanks.
  6. #6  
    I see no point in downgrading. I'll just stick to the current versions for all my devices. They work for me.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  7. #7  
    Quote Originally Posted by sledge007 View Post
    I see no point in downgrading. I'll just stick to the current versions for all my devices. They work for me.
    You may see no point in downgrading, but seeing as you didn't know the older doctors were pulled, you may also be unaware of the differences between different doctors, and the benefits some may have for particular users.
    Last edited by GuyFromNam; 05/02/2012 at 02:59 AM.
  8. dz2k's Avatar
    Posts
    7 Posts
       #8  
    thanks for the reply's. only the 2 most current ones were on the link given. i was able to find older f/w on the web. anyway, im back to 1.4.5 and will probably stay here i suppose.
  9. #9  
    1.4.5 works for me still
  10. dz2k's Avatar
    Posts
    7 Posts
       #10  
    i was able to find several old webOS and am good to go. thanks everyone.
  11. #11  
    Question along these lines: I have hesitated to allow 1.4.5.1 to be installed on my Pre Plus, after seeing what happened on a Pixi Plus I was previously using that I did install it on. What I saw was, when browsing to Yahoo's mobile site, there was a strange rearrangement of the page rendering, making it kind of visually undesirable, and hard to use (buttons out of place, colors off, fonts too small, etc.). Anyone else see this, or should I have no qualms about letting it rip on my Pre? Could be just a browser issue, but then, the OS does include that.

Posting Permissions