Results 1 to 9 of 9
  1.    #1  
    Up until about half an hour ago I was able to use the app store, upload photos via facebook, and now I cannot even run first use app. Is anyone else having issues with these services? Everything non palm related works like internet (posting via pre), all the apps I downloaded etc... I just tried to start email and I got a blank screen. Chat refuses to boot. It does take longer than usual to load preware and I get a bunch of new cards open when accessing this forum app. I have yet to fiure out the cause but will check out patches I recently installed. Does anyone have this issue? This happened suddenly without warning.
    Thanks!
    ps location services won't load, email no longerhas a profile and I can't add an account, and I can access chat app by doing a rescan, but I can't add an account there as well.

    I just conducted a quick test ... any help?

    Seems like an operating system error. Where do i get a recovery tool?
    Last edited by thegreasefire; 04/13/2012 at 04:48 AM.
  2.    #2  
    now I can get on app store (oddly after activating bluetooth) but I'm having trouble logging on chat and re-add email account to email app... Sigh weird


    edit

    I restarted the palm and I have the same problem again. Is the palm on the fritz?

    Also, led flashlight won't work though I re-installed it several times (including the files associated with LED). I uninstalled a terminal app and suddenly the GPS options app works... no idea how that's connected. Facebook app won't work and time won't update.
    Last edited by thegreasefire; 04/13/2012 at 05:13 AM.
  3.    #3  
    OK, now I woke up to a message saying I wasn't logged onto my palm profile and to restart. After reboot I had to reactivate and am now resroring apps. Patches seem to work but all preware is gone! Save/restore included... Did someone hack or remote wipe my palm? How can they do this? Heeelp!
    Quote Originally Posted by thegreasefire View Post
    now I can get on app store (oddly after activating bluetooth) but I'm having trouble logging on chat and re-add email account to email app... Sigh weird


    edit

    I restarted the palm and I have the same problem again. Is the palm on the fritz?

    Also, led flashlight won't work though I re-installed it several times (including the files associated with LED). I uninstalled a terminal app and suddenly the GPS options app works... no idea how that's connected. Facebook app won't work and time won't update.
  4. #4  
    Quote Originally Posted by thegreasefire View Post
    OK, now I woke up to a message saying I wasn't logged onto my palm profile and to restart. After reboot I had to reactivate and am now resroring apps. Patches seem to work but all preware is gone! Save/restore included... Did someone hack or remote wipe my palm? How can they do this? Heeelp!
    You can remote wipe your webos device through your Online Profile (https://ps.palmws.com/palmcsext/cons...ge.iface?rvn=1).

    So - in theory - somebody else with access to that site (using your email adress and password) could have wiped your device.

    Sadly it doesn't look like the web site offers an access log. So you would have to call HP support to find out what happened to your profile.
    Perhaps they had temporary problems with a server.

    From here we can only speculate.
    Pre -> Pre3 & TP32 -> Nexus 5
  5. #5  
    this happened to me when I started getting app database almost full errors. Were you getting these?


    Quote Originally Posted by tholap View Post
    You can remote wipe your webos device through your Online Profile ([url]

    So - in theory - somebody else with access to that site (using your email adress and password) could have wiped your device.

    Sadly it doesn't look like the web site offers an access log. So you would have to call HP support to find out what happened to your profile.
    Perhaps they had temporary problems with a server.

    From here we can only speculate.
  6.    #6  
    hmmm. Will they answer my questions if I am not a customer? Is there a way to deactivate remote wipe?now preware won't recognize my patches and the emergency utility did nothing.
    Quote Originally Posted by theinnkeeper View Post
    this happened to me when I started getting app database almost full errors. Were you getting these?
    I did not get app errors. Just a series of odd ocurrences.
    also, I don't understand why the palm functionality relies on the palm profile ... It worked fine until I made a palm profile to access the app store.

    Doing some research, this seems to be a big palm problem since at least 2010. What scares me is that most people reported multiple incidents in a short period of time...
    I am really concerned about the fact that the whole time the phone was malfunctioning, something was transmitting via update channel. Preware was aware of this. This really scares me! It's my palm and I really don't like that outside forces can completely wipe it. I noticed most experiencing this ditched the palm for an iPhone... I wonder *activates Mr.Monk mode*... Anyway, I am going to work to disable whatever causes this. Luckily I never take my palm outside.
    Last edited by thegreasefire; 04/13/2012 at 06:58 PM.
  7. #7  
    What do you mean "made a palm profile to access the app store"? You had to have created a palm profile just to get into the device to begin with (unless you bypassed that, via abnormal methods) .. and if you didn't create a palm profile just to get into the device to begin with, then now you have one, and so it is associating the device to you.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  8.    #8  
    I used methods found on this forum to bypass registration and activate the wifi. This has been covered in multiple posts from what I am aware. This is an old Pre that a family member stopped using in favor of an iPhone a few years back and I use it via wifi. I do not use cellphone plans myself except for an emergency Tracfone and thus needed to use quickinstall to install the bypass registration patch, then I registered the device with Palm with first use app.
    I found a few old threads talking about this problem. Never had a solution.
    Device randomly wiped overnight
    here is another
    new weird error: no longer logged into Palm Profile on this Phone..
    And here's a Google search just to show how widespread it is.
    It seems that there is maybe one solution I won't resort to unless I have to but it involves some command line stuff.
    Solutions For Palm Pr “Signed Out of Palm Profile” Endless Loop – Coyote Tracks
    I don't have an endless loop issue and haven't had a restart happen since this morning -- so like many other fearful Palm users, I cross my fingers, but it's really like owning a self-destructing computer.

    I really just wish the whole Palm Profile thing wouldn't compromise the whole system just because it isn't logged on for a split second. I own the palm, so I should be able to use it regardless of whether or not the Palm Profile is working. In fact, before I use the first use app to create a palm account after bypassing initial registration (cannot register the phone unless there is a connection to wifi since I did not have service on it) it worked perfectly fine albeit I couldn't access the Palm App Store. The reason I even registered the device with a Palm Profile is so that I could download a few free apps (which I don't really use that much as opposed to Preware apps). Worst case scenario, I think I could just doctor the palm, bypass registration and either find a way of backing up the Palm Apps from the store before doctoring it by transferring the files to my computer and back to the palm after doctoring, or going without the Palm Store. I really liked the multi-tasking with the Palm and there are so many good patches in Preware, the Palm became quite the tool, but as soon as I get a job again, I will probably put money aside to buy an iPod Touch. I'm not an Apple person, and I'd rather see more app support for the Palm, but the fact that a remote server can just wipe my Palm clean (except for the USB partition that is) without my permission really bothers me. If I had actually purchased this and not had it handed down, I would definitely be upset, but instead I take this as a challenge and will keep trying to find a solution to this problem that doesn't require me to cut access to the App Store. Sigh, palm doesn't even have a Netflix app...!
    I will say this, I've only used a Palm for a week or so but I've already learned so much (mostly because I've had to find solutions to continuous problems I've run into) except for being familiar with terminal commands etc... I just hope I didn't learn all of this for nothing. The Palm is definitely a good device, now I just have to make sure it's usable and reliable. Heck, took me a month to get my computer to stop BSoDing after I purchased it. It's gotta be possible heh!
    Last edited by thegreasefire; 04/14/2012 at 04:26 AM.
  9.    #9  
    I may have solved the problem. Phone crashed from too many cards and critical memory (only had 2 cards but friends whatever beta app had a memory leak). Phone rebooted with same problems as before, but I avoided it getting worse by..... Logging onto my palm profile via backup app. Immediately everything started working again... May have prevenred a wipe later.
    ps
    is it normal for the screen come back on on it's own after I turn it off? Could an app be waking it up?
    Hmmm, ok, it seems like that was just temporary. I'm guessing the memory leak is spreading or something... I'm going to try and do a partial erase to see if that fixes it. Hopefully I won't have to doctor it since I'm not sure if the patches will still be installed once I do that (though I guess I won't need to bypass activation again after I doctor it but I would lose all of the patches I do have installed that Preware isn't aware of). Can someone tell me how I can back up the patches I installed? I never wrote them down . It took me a few days to get the ones I wanted.

    Update:
    I just doctored it, mostly by accident. I went one step too far, but hopefully this will fix it. Luckily I had the bypass registration application still on my computer -- I just hope this did the trick. I will stick to the patches/applications that were stable which excludes the webosnation app (seems to have a memory leak)... or maybe it was caused by activating memory swap? Have there been any reports of instability with the memory swap/and or uberkernel? I will keep using the 800/500 screenstate and see if it may have anything to do with it. Not sure I will be able to stand how laggy the palm is without overclocking though, so I'd honestly rather doctor the phone every now and then than deal with laggy multitasking. If anyone has any information that could help me come up with a solution to this issue, I would be grateful.
    Thanks!
    Last edited by thegreasefire; 04/15/2012 at 12:14 AM.

Posting Permissions