Results 1 to 3 of 3
  1.    #1  
    I had to replace my phone and am rebuilding it. IT however could not get the requested URL in preware.

    Error: http://ipkg.preware.org/feeds/precen..._0.2.3_all.ipk 2>&1
    curl: (22) The requested URL returned error: 404.

    Thanks!
    Last edited by bobwonderful; 03/24/2012 at 10:52 PM.
  2.    #2  
    Quote Originally Posted by bobwonderful View Post
    I had to replace my phone and am rebuilding it. IT however could not get the requested URL in preware.

    Error: http://ipkg.preware.org/feeds/precen..._0.2.3_all.ipk 2>&1
    curl: (22) The requested URL returned error: 404.

    Thanks!
    Weird. For what ever reason. I took a patch off : Devicemenu Maxed out Ultra and the LED works. Then reapplied it again. 1.4.5 version. I guess HP had included LED manager in 1.4.5 or earlier.
  3. zer0nix's Avatar
    Posts
    27 Posts
    Global Posts
    29 Global Posts
    #3  
    this may be related: i've been unsuccessful at installing 'LEDManager Service' using 'webos quickinstall.'

    when i click 'install,' the popup reads 'connecting' and then disappears without ever changing to 'downloading' or 'installing.' likewise for 'systoolsmgr,' which had to be downloaded externally.

    could someone please provide an external download source for this LEDManager Service?


    EDIT: just found out that systoolsmanager includes support for led control AND that to get complete functionality requires a complete powerdown and restart.

    fyi to anyone wondering, the little led built into the pre plus is AMAZINGLY bright. it's definitely worth hunting down the systoolsmgr* to get the led flashlight working. man, the more i use this lil device, the more i love it.


    *(webos quick install isn't finding the download but it can be found through google and installed manually)
    Last edited by zer0nix; 11/11/2012 at 12:22 AM.

Posting Permissions