Page 9 of 36 FirstFirst ... 456789101112131419 ... LastLast
Results 161 to 180 of 718
Like Tree78Likes
  1. #161  
    Thank's John, I will try reinstalling GZIP binaries!!
    ----------------------------------
    Alain (abellemare44)
    HP Pre3 2.2.4 (ATT 4G 16 Gigs) with BELL in Canada

    HP TouchPad 16 Gigs Wifi
    With UberKernel 3.0.4 1,8 Ghz
    Cyanogenmod 7 Alpha 3,5 Android 2.3.7


    PS: sorry for the bad english, it's not my native language
  2.    #162  
    Quote Originally Posted by kayphoonstar View Post
    John, restarting from the Super script, the google maps is there, but my profile always reinstalls the HP maps app - Google Maps icon app is there, and it opens but doesn't display any data. I don't see the YouTube app at all. But Classic installs - I wish there was some way to register it!
    I have updated the Super Script to merge the WebOS 2.2.4 with the WebOS 2.1.0 You Tube app which then all the modules should have a valid md5sum hash... But it is not the way I wanted it... Removed Super Script while working on it... Sent an PM to Rod concerning this the merge does not work... Until then Super Script is pulled from 1st post...
    Last edited by John Steffes; 01/01/2012 at 01:31 PM.
  3. #163  
    HUH, i installed few patches today, it hanged.....battery pull, and now preware or wqi doesn't detect any application or patch previously installed. It just shows the original maps, app catalog and quick office in its list, rest all blank. Software manager works fine, all apps load good bt goes undetected by the two main managers.
    -Mayank Mall
  4. #164  
    Quote Originally Posted by mayank View Post
    HUH, i installed few patches today, it hanged.....battery pull, and now preware or wqi doesn't detect any application or patch previously installed. It just shows the original maps, app catalog and quick office in its list, rest all blank. Software manager works fine, all apps load good bt goes undetected by the two main managers.
    I had that happen once, and never did figure out why it happened. I reinstalled from the saved packages list and I could get the "Interestingly, this patch seems to already be installed" message while it was reinstalling. That was several builds ago though. I only saw it happen once and it was while I was figuring out that the 'Advanced Device Prefs" didn't work right so I assumed it was that that had cause it, somehow corrupting Preware's db.
  5. #165  
    Quote Originally Posted by m-h-k View Post
    You guys are just simply amazing. I just had to say that.
    It's like watching Spock and Scotty solve a problem in a one-hour show. Amazing. OK, so it's over a few days, but It's sure a lot faster than a three hour tour...a three hour tour.

    Thank you guys for being so much smarter than I am...about stuff.
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

    johncampanale and trowany like this.
  6. #166  
    Well, is thr some way to fix that? I had opened-up the saved package list and hell me, i tapped update and it went off.....huh!....anyway it did not had packages that were part of the app catalog, so can i fix this? Or again do i need to doctor it?


    BTW I installed few patches but EOM Load Monitoring Service was the last one to get into, and hang my system.
    -Mayank Mall
  7. #167  
    i dont understand how to do this on palm pre minus for sprint.
  8. #168  
    Quote Originally Posted by roxicodine View Post
    i dont understand how to do this on palm pre minus for sprint.
    As I understand it, from Page 1, take the "test-verizon-preplus-2.2.4" script, open it in a text editor, and do this:

    Change from Verizon
    CUSTOM_CARRIER_CHECK=Verizon CUSTOM_MODEL_CHECK=P101EWW

    To Sprint
    CUSTOM_CARRIER_CHECK=Sprint CUSTOM_MODEL_CHECK=P100EWW
  9. #169  
    Quote Originally Posted by mayank View Post
    Well, is thr some way to fix that? I had opened-up the saved package list and hell me, i tapped update and it went off.....huh!....anyway it did not had packages that were part of the app catalog, so can i fix this? Or again do i need to doctor it?


    BTW I installed few patches but EOM Load Monitoring Service was the last one to get into, and hang my system.
    You could try the Emergency Reconstruction Utility in Preware.

    FWIW, I dropped back to version 19 of the test-verizon-preplus-2.2.4 script to avoid the PalmBuildInfo masquerading so that I could install Uberkernel in order to verify the significantly increased stability with UK. Enabling compache definitely helps but I had a lockup overnight with the phone just sitting on the Touchstone - that hadn't happened before. I'll report back after I've had it up for a while.
  10. #170  
    Hi, with an O2 Pre- what is the best file test. to use?
  11.    #171  
    Quote Originally Posted by DMeister View Post
    Hi, with an O2 Pre- what is the best file test. to use?
    I see Rod updated (to version 21) the test-wr-preplus-2.2.4 which includes all of the following P100UNA,P100UEU,P101UNA,P101UEU, I assume your O2 device is one of them...
  12. #172  
    Well even i had multiple freezes....While playing worms, whenever i win, the result screen never comes, though i did not see what would happen if i lose ! ....I had this problem with calls too, it hangs on multiple calls arriving right after the other.

    BTW beside skype and few ui changes, and bug fixes i dont think there are any major changes....or maybe thr r, i donno that much yet. But if thr aren't then why does it hangs a lot, 2.1 works fine, never freeze, doesn't need over clocking, no extra effort. I guess either there is some compaitibility issue with pre+ or thrz some module tht went of missing or some thing, if only i could track the logs, bt i lack that much knowledge of webos
    -Mayank Mall
  13.    #173  
    Quote Originally Posted by kayphoonstar View Post
    Too bad we can't add Uberkernel to the super build! Over time, I've been seeing a lot some of what mayank is seeing - things that I didn't observe when I loaded Uberkernel right away.
    Ok here is a build that includes Uber-Kernel.. but masking is back... Because Rod updated Kernel which now checks Build and validates it is 2.1.0 or 2.2.4... Great, Pre/Pre+ Uber-kernel was updated to 2.1.0 or 2.2.4 we now fixed this...

    Not sure who to request to unpack IPK modify build, repack IPK and put in under the 2.2.4 kernel feeds... Would be even better if it was a TAR that had the correct files (kernel, .list, .control, md5sums... etc.. that then could be downloaded... and added with Makefile Custom_Kernel)...

    This is Based on Build 26... been tested, Doctor Builds...

    Doctor will fail ROM verification as Kernel IPK does not update the MD5SUMS files...

    Need to force boot device, but once booted, Uber-Kernel will be the default Kernel...
    Attached Files Attached Files
    Last edited by John Steffes; 01/07/2012 at 01:40 PM. Reason: Updated Script (based on version 26)...
    mayank likes this.
  14. #174  
    John, I have a bunch of free time and wanted to go through a bunch of modules on my Pre Plus. What's the best place to see which are left and how to exclude them in a script?

    -- Sent from my TouchPad using Communities
  15.    #175  
    Quote Originally Posted by JetUni View Post
    John, I have a bunch of free time and wanted to go through a bunch of modules on my Pre Plus. What's the best place to see which are left and how to exclude them in a script?

    -- Sent from my TouchPad using Communities
    Look in the script you will see this line...

    EXTRA_ROOTFS_IPKGS="bootloader kernel-dev kernel-module-oprofile kernel-module-scsi-wait-scan camd-omap34xx camsrc-omap34xx kernel-image-2.6.24-palm-joplin-3430 kernel-module-ecb kernel-module-ifb kernel-module-nbd kernel-module-pcbc pmwifidriver pmmedia-omap34xx tisgxgfx updatefsinfo bootie-images trenchcoat compcache"

    Some were removed pmtpupdater castletpfw (as they are the same in PRE/PRE+/PRE2) and luna-prefs, no need to bring it over just to overwrite it again...

    Now some of these things are required...
    pmwifidriver pmmedia-omap34xx tisgxgfx...

    But as we have so little to choose... I do not really know which one is 100% required... However, thru testing if we remove pmwifidriver we loose WIFI.

    The best way is remove one rebuild, attempt install, if it fails, add the module you removed, then remove another... This will hope to validate we need these modules...

    One I am not sure about is tisgxgfx there is a line where we prune
    DELETE_ROOTFS_IPKGS="camd-omap36xx camsrc-omap36xx pmmedia-omap36xx tisgxgfx-roadrunner"

    Assume we have to remove the roadrunner?, but might take tisgxgfx out of the first entry, and tisgxgfx-roadrunner out of the second, rebuild, does it work?

    Or maybe we need another module I missed... review the first post I have a modules.txt file which lead me down to this... Really I spent about 5 days messing with my PRE2 and playing with 2.2.4 and 2.1.0 kernels... this is what lead me to this PREPLUS build...
    Last edited by John Steffes; 01/03/2012 at 10:02 PM.
  16. #176  
    Ok, so I remove a module from EXTRA_ROOTFS_IPKGS= rebuild? Then if the doctor succeeds, I try the next one? Also, do I just report back here what worked and what didn't?

    -- Sent from my TouchPad using Communities
  17.    #177  
    Quote Originally Posted by JetUni View Post
    Ok, so I remove a module from EXTRA_ROOTFS_IPKGS= rebuild? Then if the doctor succeeds, I try the next one? Also, do I just report back here what worked and what didn't?

    -- Sent from my TouchPad using Communities
    Yes detail what you did, what happened, and even better if you have log files like when I removed modules x, the log read ROM verification failed because x was removed...

    Thanks for looking at these modules, and if you find I forgot any post that as well... seems the stability is the next goal...
  18. HakanO's Avatar
    Posts
    87 Posts
    Global Posts
    88 Global Posts
    #178  
    FYI I ran the "test-wr-preplus-2.2.4" and installed on a German O2 Pre- (P100UEU). Sine I don't have a spare SIM-card I started without a SIM. When screen dispayed the "No SIM installed" screen I entered "#*" on the keyboard and then the onscreen dialpad opened. When trying to enter the "3386633#" code on the onscreen dialpad the keys for 1,2,4,5,7,8,BackSpace and Phone will not work.

    I know I should have run the wifi only script so I am now rerunning the script with wifi only.

    Just wanted to share the info.

    Looking forward for you guys attempting a 2.2.4 run for the O2Veer
    -Unlocked Pre3 QWERTY from Palm Eurostore
    Activated on German app catalog including Payed Apps with wirecard.com
    -TouchPad from EBay using German app catalog
    German App Cataloge including Payed Apps with wirecard.com
    -HP Veer QWERTZ from MediaMarkt in Germany as backup/tehtering device
    Activated on German app catalog with Impostah including Payed Apps with wirecard.com
    -German O2 Pre- testing 2.2.4 WiFi only profile
  19. HakanO's Avatar
    Posts
    87 Posts
    Global Posts
    88 Global Posts
    #179  
    Quote Originally Posted by hakost View Post
    FYI I ran the "test-wr-preplus-2.2.4" and installed on a German O2 Pre- (P100UEU). Sine I don't have a spare SIM-card I started without a SIM. When screen dispayed the "No SIM installed" screen I entered "#*" on the keyboard and then the onscreen dialpad opened. When trying to enter the "3386633#" code on the onscreen dialpad the keys for 1,2,4,5,7,8,BackSpace and Phone will not work.

    I know I should have run the wifi only script so I am now rerunning the script with wifi only.

    Just wanted to share the info.

    Looking forward for you guys attempting a 2.2.4 run for the O2Veer
    UPDATE: Installed using WiFi only option. Screen is very unresponsive in certain areas making it extremely difficult to enter data. Keyboard works fine though. Unfortunately screen issues makes it unusable at the moment.
    -Unlocked Pre3 QWERTY from Palm Eurostore
    Activated on German app catalog including Payed Apps with wirecard.com
    -TouchPad from EBay using German app catalog
    German App Cataloge including Payed Apps with wirecard.com
    -HP Veer QWERTZ from MediaMarkt in Germany as backup/tehtering device
    Activated on German app catalog with Impostah including Payed Apps with wirecard.com
    -German O2 Pre- testing 2.2.4 WiFi only profile
  20. #180  
    Quote Originally Posted by hakost View Post
    UPDATE: Installed using WiFi only option. Screen is very unresponsive in certain areas making it extremely difficult to enter data. Keyboard works fine though. Unfortunately screen issues makes it unusable at the moment.
    using a sim you think these problems also occur? I have your same device ...
Page 9 of 36 FirstFirst ... 456789101112131419 ... LastLast

Posting Permissions