Page 12 of 36 FirstFirst ... 2789101112131415161722 ... LastLast
Results 221 to 240 of 718
Like Tree78Likes
  1. #221  
    Quote Originally Posted by rwhitby View Post
    No ned to switch now, UberKernel/Pre is marked as compatible with 2.2.4 ...

    -- Rod
    Not working - either (2.1 or 2.2.4) build-info. I installed the 2.1 recovery kernel - still no go. Other 2.1 kernels install ok but aren't stable.
  2. #222  
    Quote Originally Posted by kayphoonstar View Post
    Not working - either (2.1 or 2.2.4) build-info. I installed the 2.1 recovery kernel - still no go. Other 2.1 kernels install ok but aren't stable.
    Exactly how did you go about installing the rebuilt 2.1.0 kernel from the feed, and what error did you get?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3. #223  
    Quote Originally Posted by rwhitby View Post
    Exactly how did you go about installing the rebuilt 2.1.0 kernel from the feed, and what error did you get?

    -- Rod
    My post on page 11 has more info - on clean install of test-verizon-preplus-2.2.4, I get:

    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/extra/ramzswap.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko

    I changed palm-build-info - AV8B & F102A and Recovery Kernel all install but UK won't - same error.
  4. #224  
    Quote Originally Posted by kayphoonstar View Post
    My post on page 11 has more info - on clean install of test-verizon-preplus-2.2.4, I get:

    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/extra/ramzswap.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko

    I changed palm-build-info - AV8B & F102A and Recovery Kernel all install but UK won't - same error.
    Are you saying that the latest 2.1.0 uberkernel in the public feed fails to install on a clean fresh 2.2.4 meta-doctor install (without a uberkernel as part of it, and without installing any other kernels prior to it)?

    If that is the case, please post the IPKG log.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  5. #225  
    Quote Originally Posted by rwhitby View Post
    Are you saying that the latest 2.1.0 uberkernel in the public feed fails to install on a clean fresh 2.2.4 meta-doctor install (without a uberkernel as part of it, and without installing any other kernels prior to it)?

    If that is the case, please post the IPKG log.

    -- Rod
    It's here:

    WebOS 2.2.4 on Palm Pre+ or Pre...

    -- Sent from my Palm Pre using Forums
  6. #226  
    Quote Originally Posted by kayphoonstar View Post
    Thanks, I am able to reproduce that problem, and have fixed it.

    Grab the rebuilt org.webosinternals.kernels.uber-kernel-pre_2.1.0-18_arm.ipk (md5sum 16d9f1b10765de91e5c03670ce6eacae, size 3538718) and try that.

    -- Rod
    Last edited by rwhitby; 01/04/2012 at 10:58 PM.
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7. #227  
    Quote Originally Posted by rwhitby View Post
    Thanks, I am able to reproduce that problem, and have fixed it.

    Grab the rebuilt org.webosinternals.kernels.uber-kernel-pre_2.1.0-18_arm.ipk (md5sum 16d9f1b10765de91e5c03670ce6eacae, size 3538718) and try that.

    -- Rod
    Works great again! Thanks a million!
  8. #228  
    Well users around told me tht overclocking reduces the total life-cycle of the device, so i guess i wont prefer installing uber kernel or any other except the original palm's kernel. And unless one gets compiled as a stable release for the pre+, i guess i might need a return to 2.1 till thn....Sorry people, loved the new feel....but being the device my primary one, cant handle any more hangs, and also cant upgrade it at the cost of its life-cycle.

    Anyway, Kay can you tell me the uber-kernel installed OS, is it stable? For a side-check try the simple-pin lock thing too....! Maybe some time later i might just do it
    -Mayank Mall
  9. #229  
    I tested the super-script which I modified for my o2 Pre Plus.
    The Doctor gives me the same error message and the log says flashing failed.
    The device boots successfully and I can log in with my palm profile, network etc works.
    But:
    I have to do many battery pulls, the phone freezes very often!
    edit: Bootloop...
  10. #230  
    Wow! This thread is getting me about to play with my unlocked AT&T Pre plus.
    Is there anything "special", besides the custom carrier apps, about the carriers that can do any harm if attempting to use another carrier script?

    I looked at the scripts I used for updating from 1.4.5 to 2.1.0, and it seems that the wr script should do the magic. As soon as I try I'll post what happens. If it fails (hope it doesn't) I'll take an alternative approach by using the 2.1.0 jar file generated on my first update.

    Best regards!
    Josť Ignacio Santa Cruz
  11. #231  
    Quote Originally Posted by mayank View Post
    Well users around told me tht overclocking reduces the total life-cycle of the device, so i guess i wont prefer installing uber kernel or any other except the original palm's kernel. And unless one gets compiled as a stable release for the pre+, i guess i might need a return to 2.1 till thn....Sorry people, loved the new feel....but being the device my primary one, cant handle any more hangs, and also cant upgrade it at the cost of its life-cycle.

    Anyway, Kay can you tell me the uber-kernel installed OS, is it stable? For a side-check try the simple-pin lock thing too....! Maybe some time later i might just do it
    The primary reason to use Uberkernel is not for overclocking but because the kernel seems to be far more stable, even at default speeds. With Compache enabled and UK installed, I've found the 2.2.4 install to be pretty reliable. I'm not seeing problems with pin lock or other basic usage. I'm still seeing problems with the Advanced System Prefs patches. I've also seen some issues with Spotify that I can't quite track down.

    But I'm mostly interested in having it available as a Skype phone and it seems to work pretty well for that - YMMV. I can't say that I'd be as enthusiastic to use this if my Pre Plus was my primary phone - maybe not - but it's nice to have it available as an option.
  12. #232  
    @DMeister: Is the device you were flashing a german Pre-? I've got a german O2 Pre-, though as I'm moving this week, I've got no time to test it myself yet. Therefore I'm very interested in your results.
  13. #233  
    @DMeister: Is the device you were flashing a german Pre-? I've got a german O2 Pre-, though as I'm moving this week, I've got no time to test it myself yet. Therefore I'm very interested in your results.
    yeah now I'm' testing some changes about the swap size... I'll keep you informed
    webOS Italia Community Manager

    User of webOS 2.2.4 on Pre-/ Pre3 & webOS 3.0.5 on HP TouchPad
  14. #234  
    It would be great to have a WebOS Internals page on this, just like with webOS 2.1
  15. #235  
    It would be great to have a WebOS Internals page on this, just like with webOS 2.1
    at the end of all tests, it will be unevitable...
    webOS Italia Community Manager

    User of webOS 2.2.4 on Pre-/ Pre3 & webOS 3.0.5 on HP TouchPad
  16. #236  
    I dont use spotify, and for some time i can manage without few of these patches (not all). And if that is the case of stability, maybe then, I will be forced to keep running it. For the time being please go on with the further tests, i just hope it doesn't hang at all, and yea if you have any game installed, just try Winning :P
    -Mayank Mall
    kayphoonstar likes this.
  17. #237  
    Sorry men, anyone can explain to me why the web hasn't flash plugin in!?

    I've create the meta-doctor with the "test-wr-preplus" script... I hope it's just disabled...
  18. #238  
    OK first attempt using an unmodified test-wr-preplus-2.2.4:
    The webOS Dr gets stucked at 8% and the cell phone reboots normally to it's last working state (with 2.1.0).

    Gonna try changing the script to adjust the carrier.
    If that fails (hope not) I'm gonna give a last try using the 2.1.0 jar when I first updated from 1.4.5.

    Best regards,
    Josť Ignacio Santa Cruz
  19. #239  
    Quote Originally Posted by DMeister View Post
    Sorry men, anyone can explain to me why the web hasn't flash plugin in!?

    I've create the meta-doctor with the "test-wr-preplus" script... I hope it's just disabled...

    The Flash Plugin Worked Perfectly well with the Verizon Script, You sure its not working, goto adobe.com for a flash check and also you've got flash preferences patch in the preware feed, install it, it might help....though donno what other problems it might bring along(in my case it worked fine, both flash and the patch enabled too), if you find any just remove it.

    Also, no other gsm tester reported problems with flash yet, i suppose unless i missed any post....so what version of the script did you doctor with, and any other change in the makefile if you made, or some other trouble. Also have you given it a reboot yet for a recheck 'course...?
    -Mayank Mall
  20. #240  
    Quote Originally Posted by jsanta View Post
    OK first attempt using an unmodified test-wr-preplus-2.2.4:
    The webOS Dr gets stucked at 8% and the cell phone reboots normally to it's last working state (with 2.1.0).

    Gonna try changing the script to adjust the carrier.
    If that fails (hope not) I'm gonna give a last try using the 2.1.0 jar when I first updated from 1.4.5.

    Best regards,
    Josť Ignacio Santa Cruz
    I gave this problem with windows 7, meanwhile with Ubuntu no.

    About flash, I'm testing now...

Posting Permissions