Results 1 to 2 of 2
  1.    #1  
    I did the upgrade today from 1.4.5 to 2.1, and it worked as expected though I have a few comments.

    My favorite patch of 4x4 icons does not exist for 2.1.
    I have TP profile with the same username and when I reloaded programs to my phone on 2.1 I got the set on the TP.....esentially a screwed up list of apps.
    I did not delete my existing 1.4.5 profile before the upgrade and I had no issues.
    My yahoo email encountered the unspecific error 1299. Following instructions on WEBOSNATION helped me to resolve

    Thanks.
  2. #2  
    Quote Originally Posted by upsidedown View Post
    My favorite patch of 4x4 icons does not exist for 2.1.
    Unfortunately the launcher is no longer patchable. It's all binary now, not html/css/javascript or whatever it was before.

    I have TP profile with the same username and when I reloaded programs to my phone on 2.1 I got the set on the TP.....esentially a screwed up list of apps.
    Not sure what to comment on that one... I don't know exactly what governs what apps you get when you restore a profile to a device; theoretically you should get whatever was on the device before, but it doesn't always seem to work that way.
    I did not delete my existing 1.4.5 profile before the upgrade and I had no issues.
    yes, that's normal for most 2.1 upgrades since a month or so after 2.1 first became available on the Pre; Palm changed the profile server to allow most non-official webos/phone/carrier combinations. a side effect then is that the profile data auto-migrates from 1.4.5 to 2.1, just as if you switched to (for example) a Pre2.

Posting Permissions