Results 1 to 6 of 6
  1.    #1  
    What's happened with the Goggle image view? When i search via google, then switch to images, the gallery view comes up and let me wipe through the images. But now the standard view comes up where every image is a link with additional infos. Did i miss something?
  2. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #2  
    I'm not sure what you mean, but I have been having "Google Image" problems as well.

    When I attempt to select a picture, it does nothing. (only mobile google) Other search engines seem to work fine.

    I assume it is a patch I have installed or the meta-doctor 2.2.4. But, I believe I have used google image after meta-doctoring. Can't remember.

    Pre 2 Verizon, meta-doctor 2.2.4.

    My wifes Pre 2 has been working fine.
  3. #3  
    Quote Originally Posted by Spikea4 View Post
    I'm not sure what you mean, but I have been having "Google Image" problems as well.

    When I attempt to select a picture, it does nothing. (only mobile google) Other search engines seem to work fine.

    I assume it is a patch I have installed or the meta-doctor 2.2.4. But, I believe I have used google image after meta-doctoring. Can't remember.

    Pre 2 Verizon, meta-doctor 2.2.4.

    My wifes Pre 2 has been working fine.
    hi @ll

    i have the problem too. Only small thumbnails are shown and no link to the larger picture.

    LG jovi
  4. #4  
    Same on Pre 3. Been like that since Jan 10th.
  5. #5  
    I just use pix by inglorious apps
  6. Goyena's Avatar
    Posts
    893 Posts
    Global Posts
    894 Global Posts
    #6  
    Sweet, I just bought Pix by Inglorious (Love their "Notes" and "Casa" too) thanks to sketch42's comment. I've always wanted JustType integration for Google Images (instead of googling, then hitting images), now I've got that and more (Bing, Photobucket, Flickr and Picasa), so it's not just a workaround.

    I haven't found anything on why Google Images results are limited to one page, either in this forum's, Inglorious' sub-forum or their website. Any idea? Any idea if it will (or can be) fixed?
    Pixi Plus - Pre Plus - Pre 2 - Pre 3 - Touchpad 1 ;-)

Tags for this Thread

Posting Permissions