Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By qwiklight
  1.    #1  
    OK first, I have scanned the threads and so far none of what I have found has resolved my problem.

    Second, I am familiar with Preware and WOQI and still no love.

    So please don't flame me and help, if you can.

    I can't seem to get my theme off my phone in preparation for receiving the HP Pre 3 (Verizon) phone I just won on eBay. I've never not been able to see my theme in the list of installed packages on my device. I also don't seem to get the option for Themer in WOQI and when I've tried to reinstall, I get the message that the theme is already installed. Last but not least, I can't seem to locate Emergency Repair. I know it's been awhile since I followed as closely as I used to what's happening here on the forums but that's because I'm still on the old phone and running 1.4.5.1 and since I haven't upgraded and I haven't been having any real problems and the phone's been running the way I want (patched, overclocked, themed, yadda yadda) for a long while now, it hasn't been necessary for me to require much in the way of assistance but seems I need some PC folks' help now.

    Anyone willing to step up and help me oil up my rusty skillset and help me figure out what I did wrong and how I can fix it?


    Graciously seeking kind assistance.

    Thank you!
  2. #2  
    I would just doctor the phone.

    it's the easiest fix. Just make sure you back everything you need.
    In a world of droid, Pre does it better.

    Shouldn't we treat this world like the Garden of Eden and avoid the apple at all costs?
  3.    #3  
    Quote Originally Posted by Major Payne View Post
    I would just doctor the phone.

    it's the easiest fix. Just make sure you back everything you need.
    I've never had to do that so basically don't know the procedure and I don't want to have to reinstall everything.
  4.    #5  
    Sigh, unfortunately still no love.

    Below is the info from the Repair Utility:

    Loading connected device's build info:
    Device: Verizon Palm Pre Plus
    Version: 1.4.5.1
    Loading webOSDoctor to check ROM build info
    ...loaded!
    webOSDoctor for: Verizon Palm Pre Plus
    webOSDoctor of: 1.4.1.1
    Build/Version mismatch

    However, I have redone the steps about four times and I'm selecting the correct Verizon 1.4.5.1 file for the Pre Plus from the Wiki pages:

    version 1.4.5.1 http://palm.cdnetworks.net/rom/prepl...onwireless.jar

    Yet the above mismatch is the result of following the steps.
  5. #6  
    This is the Pre "3" forum not the Pre "Plus" forum.
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  6.    #7  
    I know. This started because I have a Pre 3 coming and ran into this problem trying to remove the theme on my old Pre Plus in preparation for switching to the new phone. Fine. I'll try there. Thanks so much.
    Rockbeast likes this.
  7. #8  
    Have you tried running EPR from Preware?
  8.    #9  
    Quote Originally Posted by bethel95 View Post
    Have you tried running EPR from Preware?
    EPR states 'UNINSTALL THEMES FIRST'. My problem is being able to uninstall the theme.

Posting Permissions