Results 1 to 3 of 3
  1.    #1  
    My Pre Plus system is not stable. Each time when I click “restart” in “Device Info” and after the restart, the system was frozen and cannot start again. I had to top off and reinsert the battery and then the system started again. But this is not the biggest problem. When I decided to use webOS Doctor to reimage my phone. I surprisingly found my phone cannot be recognized by my computer as a USB drive. It worked before as I used it to copy files or photos between phone and computer. Then I started to check what’s wrong with the below steps:

    * When my phone is on and I connected it to my laptop, there was no prompt on the phone to ask me select “USB Drive” or “Just Charge”. But the phone was being charged. This always happened with a lot of tries.

    * When my phone is on and I connected it to my laptop, there was a warning message on my laptop to say USB driver malfunction problem and cannot recognize the USB device.

    * I changed several USB cables to try but the above problems still existed.

    * I changed to connect all other USB ports in my laptop but the above problems still existed.

    * I changed to connect my phone to another desktop computer but the above problems still existed.

    * The I borrowed others’ Pre Plus to try and it can be easily to be recognized by my laptop and desktop as a USB drive. And the borrowed phone has prompt to ask if using as “USB Drive” or “Just Charge”.

    * Then I followed the instruction on Palm official site to reimage my phone. I turned my phone off and top off and reinsert the battery. And then I held the volume up bottom and then connected my phone with USB cable to the AC charger which was plugged into a working wall outlet, until I see the large USB icon on the phone. Then I ran webOS Doctor on my computer. After the webOS Doctor finished the step of checking system, I connected my phone to the computer but the next button is not highlighted and I cannot click “Next” to continue. Then I disconnected my phone and used my borrowed phone to connect. After the borrowed phone is connected, the next button is highlighted.

    * Then I tried to “Erase Apps” and then “Full Erase” in “Device Info” and retried with above steps but the above problems still existed.

    I have tried the above steps many times and got no luck. I’m pretty sure Novacom was installed correctly.

    I also tried to set USB Passthrough mode to diag and then change back to none several times, but nothing changed.

    Orange + Sym + U does not work either.

    Does anyone have any insights on this problem? Do I have any way to reimage my phone without using the usb?

    I really appreciate your help. Thank you.
  2. #2  
    open start and use search function and search for , services.smc , and click on it when it comes up in the results of the search . Then in the page that comes up , scroll down to Palm. Novacom . And highlight it with a single right click . And in the option it gives hit , restart . Or if you want to wait for the reboot process , you can reboot both the phone and your computer. One of these should work for you.
    ĦṔ-ḶøØṫ-ŦḯØη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3.    #3  
    Quote Originally Posted by Shadavis08 View Post
    open start and use search function and search for , services.smc , and click on it when it comes up in the results of the search . Then in the page that comes up , scroll down to Palm. Novacom . And highlight it with a single right click . And in the option it gives hit , restart . Or if you want to wait for the reboot process , you can reboot both the phone and your computer. One of these should work for you.
    Thanks Shadavis08.

    Unfortunately I've tried to restart novacom service or restart phone and computer and then connect many times. But the issue still existed.

    The strange thing which made me confused is sometimes the phone can be charged when connecting to my computer. At that time no warning message on computer side, however, the usb drive still cannot be recognized. I tried to press Orange + Sym + U to invoke usb drive mode but nothing happened.

    The worst thing is I cannot use webos doctor to reimage my phone, as usb drive is not recognized any time.

Posting Permissions