Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    I'm getting a notice to update 1.4.5 on my pre -. But I have 1.4.5! should I do it?
    Attached Images Attached Images
    Last edited by ceveret3; 10/19/2011 at 10:31 PM.
  2.    #2  
    bump
  3.    #3  
    bump
  4. #4  
    It will install itself anyway after several times that it asks unless you disable the update daemon

    I say do the update, there can't be anything wrong with that.

    -- Sent from my Palm Pre3 using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  5. #5  
    think i seen on twitter some pre 2 or veer users were getting the same error with their os and the dev team was looking into it. Forget exactly what but they didnt know why it was happening (there wasnt an update really it seems).
  6. #6  
    just say yes. I think it is related to maps. Also, can you capture a log and attach it to this thread after the update? Palm support can grab it and investigate it.
  7. #7  
    bump

    Any explanation from Palm Support?
  8.    #8  
    Ok I did it. nothing happened. I guess i was worrying for nothing. All my patches and overclocking was unaffected.
  9. #9  
    This AM, my Pre- asked me if I wanted to install the 1.4.5 update. The thing is...I am already running 1.4.5. Should I ignore the update? install the update? anyone else experiencing this?
  10. #10  
    The 1.4.5 update just happened to me also. Strange.
  11. #11  
    Check your maps app. Based on what's being said in the 2.1.0 thread and what I'm getting on my phone, I bet the update replaced the Bing Maps app you installed with Google Maps.
  12. #12  
    Quote Originally Posted by PickleFart9 View Post
    Check your maps app. Based on what's being said in the 2.1.0 thread and what I'm getting on my phone, I bet the update replaced the Bing Maps app you installed with Google Maps.
    That's exactly what happened. I reinstalled Bing Maps, but it didn't require a reboot this time so the update must have left Enyo installed.

    Update: I just discovered that Bing Maps is NOT installed after reinstalling from the app catalog. I now just have Google Maps.
    Last edited by Double Eagle; 10/31/2011 at 03:58 PM.
  13. #13  
    If you get an OS update notification after installing the new Maps app, please see this thread (before allowing the update):

    http://forums.precentral.net/palm-pr...ease-read.html
  14. Bru3184's Avatar
    Posts
    80 Posts
    Global Posts
    82 Global Posts
    #14  
    the same thing happened on my pixi and now everytime I do a luna restart bing maps is gone and google is back. Also if I do redownload Bing Maps, there's no restart and the google maps icon is still there, even says google maps in the top left but the menu is for bing maps.
  15. #15  
    Same here (on a FrankenPre2). Check out the thread linked just above your reply.
  16. #16  
    Yes, just update. I doubt it will hinder instead of help.
  17.    #17  
    I did it. It was fine. I had to download the maps tho
  18. #18  
    Has it asked you to do it again?
  19.    #19  
    no.I did it once. Working fine now
  20. #20  
    It's been happening to quite a few people. Just update to it. Nothing bad has been recorded to happen. It seems to be something dealing with "maps".
Page 1 of 2 12 LastLast

Posting Permissions