Results 1 to 8 of 8
  1.    #1  
    For over two months, my pre+ hasn't been able to update any apps. When I open up the Updates app it says that I have updates available. When I tap on show updates, none of the updates show on the app catalog. Is anyone else having this problem? Any solutions? I did a search but I couldn't find anything.
  2. johnkes's Avatar
    Posts
    45 Posts
    Global Posts
    46 Global Posts
    #2  
    Me too, with a Pre minus 1.4.5
  3. #3  
    I haven't had that problem on my pre plus. Have you tried un-installing the apps and then back again?
  4. johnkes's Avatar
    Posts
    45 Posts
    Global Posts
    46 Global Posts
    #4  
    I don't know which apps need updating, and don't want to re-install dozens of apps.
  5. #5  
    I f you pm hardbeatz he will log into your profile and let you know which app needs updating.Or if your adventurous,you can clear it yourself.

    Sent from my fingers using tapatalk
    Pre|central Peacekeepers
  6.    #6  
    Quote Originally Posted by 5 sisters View Post
    I f you pm hardbeatz he will log into your profile and let you know which app needs updating.Or if your adventurous,you can clear it yourself.

    Sent from my fingers using tapatalk
    what do you mean by clear it yourself? Do you mean doctoring it?
  7. johnkes's Avatar
    Posts
    45 Posts
    Global Posts
    46 Global Posts
    #7  
    I now suspect that some of my apps were updated, but now require >OS 1.4.5. They thus show up as needing updating, but do not show up in the App Catalog. This causes confusion, so no apps will update now. Do I delete perfectly working apps just to get apps to update again?
  8. delacro's Avatar
    Posts
    120 Posts
    Global Posts
    122 Global Posts
    #8  
    I have the same issue running Sprint 1.4.5. Kind of annoying.

Tags for this Thread

Posting Permissions