Results 1 to 6 of 6
  1.    #1  
    Is there a way to use just 3G network (AT&T) for emails while wifi is on?

    After much time troubleshooting with Pre Plus, I find that I do not get all my emails when my home WiFi is on while 3G data is on. Furthermore, when I am away from home WiFi, I get no emails with 3G, while WiFi is on but not connected to any network. Only when I turn WiFi off do I get all my emails thru 3G data radio.

    At this point, I'm thinking the solution is to find a way to limit the emails to using the cellular 3g data, with a patch or switch. I can't use modeswitcher because WiFi must be on, in order to use WiFi as a trigger for a MS mode change.

    Any ideas?
  2. #2  
    Quote Originally Posted by jim_buchanan View Post
    Is there a way to use just 3G network (AT&T) for emails while wifi is on?

    After much time troubleshooting with Pre Plus, I find that I do not get all my emails when my home WiFi is on while 3G data is on. Furthermore, when I am away from home WiFi, I get no emails with 3G, while WiFi is on but not connected to any network. Only when I turn WiFi off do I get all my emails thru 3G data radio.

    At this point, I'm thinking the solution is to find a way to limit the emails to using the cellular 3g data, with a patch or switch. I can't use modeswitcher because WiFi must be on, in order to use WiFi as a trigger for a MS mode change.

    Any ideas?
    Cant you just use modeswitcher to cycle wifi on and off every 10 mins so you can grab emails in the gap?

    Disclaimer: I don't use Modeswitcher so it may not be possible.
  3. #3  
    Sounds like your home wifi is blocking certain ports. You can do soem google searching, because this is not a webOS related issue. There are standard ports used by web browsers, emails clients and IM clients and others. Just search for something like "wifi blocking email ports" and read up on possible solutions
  4. #4  
    Quote Originally Posted by kill_Dano View Post
    Sounds like your home wifi is blocking certain ports. You can do soem google searching, because this is not a webOS related issue. There are standard ports used by web browsers, emails clients and IM clients and others. Just search for something like "wifi blocking email ports" and read up on possible solutions
    Something along those lines was my first line of thinking but then I saw what he wrote about not conected wifi... See below.

    Quote Originally Posted by jim_buchanan View Post
    Furthermore, when I am away from home WiFi, I get no emails with 3G, while WiFi is on but not connected to any network. Only when I turn WiFi off do I get all my emails thru 3G data radio.
  5. #5  
    Maybe a trip to the doctor is in order
  6.    #6  
    Quote Originally Posted by FenrirWolf View Post
    Maybe a trip to the doctor is in order
    Yes, well, been there, done that. I had reloaded the firmware on my first Pre+, ATT decided to do a service exchange and this 2nd unit is about as clean as it gets.

    I was lead to believe by AT&T that some email companies, like my Time Warner acct, may not use the most common settings (they used the technical term, "not playing nice"). Oh, and we tested my gmail email account and there were no problems at all, sending or receiving.

    The only way I get timely TimeWarner/roadrunner emails is to have WiFi off, and use the ATT 3G network. That's way I was trying to force email action to the Cellular network.

Posting Permissions