Results 1 to 4 of 4
  1. orduckfan76's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
       #1  
    So the other day I received a text message and the usual alert tone was much louder than its ever been. Its the same tone that you get when you first connect to a charger. I thought it was a fluke but it has been this way for several days now. The tone is also louder when connecting to a charger. It is so much louder that it is distorted. Also, sounds from the YouTube app are exhibiting the same behavior. Other tones (ie, my ringtone) are normal. I can turn down the volume to get the distorted tones to normal but then all other sounds (ie, my ringtone), are too quiet.

    Additionally, my speakerphone no longer works.

    I have learned the solution to so many past issues with my Pre+ here but this one I haven't turned up anything on.
  2. dzee206's Avatar
    Posts
    142 Posts
    Global Posts
    150 Global Posts
    #2  
    only thing i can think of is doctoring it, if that doesn't help. it maybe a hardware issue.
    Last edited by dzee206; 10/18/2011 at 09:17 PM. Reason: typo
    If you dont want voice dial, do this in terminal

    novacom -t open tty://
    mount -o remount,rw /
    ipkg remove pmvoicecommand
    rm -r /usr/palm/applications/com.palm.sysapp.voicedial/
    mount -o remount,ro /
    reboot
  3. #3  
    Try inserting and removing a headphone repeatedly, maybe the socket has something a bit loose or whatever. I will dare to ask a stupid question: have you turned it off and on and the problem persisted? did you remove the battery?, sorry I had to ask that, one never knows...
  4. #4  
    Sorry, I was not able not understand your post. English is not my native language and it seems that this is your case too. I have found that nicetranslator.com and translate.google.com yield the best translations, other translators sometimes resort to translating word by word with results that most of the time lack coherence. Hope I was able to help you.

Posting Permissions