Results 1 to 4 of 4
  1.    #1  
    It seems my Pre has had an early death, despite being on it's last leg.
    Early in the summer, it started exhibiting a behaviour where it would restart the cellular radios every time the slider was open. An annoyance, sure, but I was too lazy to see if doctoring would fix it.
    Fastforward to 2 weeks ago, the phone locks up in the middle of typing out a text and I had to pull the battery to reset it. After that, the keyboard stopped working. Dead. Nothing about it works.
    After struggling with the tiny VKB, I was fed up. Finally gave in and doctored it today.

    Here's where it gets funny: The keyboard still doesn't work, the radios still reset upon opening the slider, and I can't activate my phone due to not being able to sign in because of a non-functional keyboard...

    Now I'm sure there's a way to activate it with some clever commands and Impostah work, but I'll still be stuck with the aforementioned problems.

    Is it time to move on? Should I even bother going through the pains to resuscitate a paraplegic phone? Does anyone have any clue as to how any of this might be fixed?



    Thanks for reading!
  2. #2  
    i got my frankenpre2 keyboard wet and it stopped working. Rice bag for a couple of nights got it working again (but since it was my main phone i'd use it during the day and rice bag at night - took probably a week. But it works now, though have to push the buttons hard sometimes for them to work). VKB for webos 2.1 works but prone to crashing requiring a battery pull. There's also an app in the app catalog that creates a "psuedo virtual keyboard" for texting (forgot the name of it). I got by with that till keyboard wrked again.

    If you're off contract (>2yrs) as I was you might consider moving on. I've made teh transition to android (galaxy s epic4g has keyboard). Most of the main apps are on all teh platforms so you'll get used to it quickly. NO cards to flick sucks moving thru various apps. (2 of 3 apps in my sig line ported to android already, cough-cough)

    If on contract, maybe look at a cheap repalcement on ebay....
  3.    #3  
    Well I'm fairly certain my phone didn't get wet, so I don't think that's the issue. Its likely to be hardware/electrical issues. Oh well.
    My contract is up, so I guess I'll be moving on to an Galaxy SII or maybe give Mango a shot... Or twist my mother's arm to set me up with an AT&T plan with a Pre3!
    Either way, I think this little Pre will be moved into a drawer with all of the other tech artifacts.

    I'm dreading Android, though...
  4. #4  
    Quote Originally Posted by ViceJesus View Post
    Well I'm fairly certain my phone didn't get wet, so I don't think that's the issue. Its likely to be hardware/electrical issues. Oh well.
    My contract is up, so I guess I'll be moving on to an Galaxy SII or maybe give Mango a shot... Or twist my mother's arm to set me up with an AT&T plan with a Pre3!
    Either way, I think this little Pre will be moved into a drawer with all of the other tech artifacts.

    I'm dreading Android, though...
    I think it might be a hardware failure more than a software one. I mean, it's a pretty old phone. There are a lot of Sprint users with pre's that are near death who are lamenting their "inevitable" switch to Android. I always tell them the same thing. If you love WebOS, then a Frankenpre 2 is the way to go.

Posting Permissions