Results 1 to 4 of 4
  1.    #1  
    Hola all.

    About 10 days ago my phone had the auto-update for webOS 2.1. I did the upgrade.

    Ever since then my Pre 2 gets wicked hot sitting on the touchstone or if directly plugged in to the charger. Also, on the touchstone its starts to charge but then after an hour or two I see that it never quite fully charges even though I see the lightning bolt over the battery indicating it is charging. I left it on the touchstone all night last night and the battery was only about 85% charged this morning & hot enough to cook an egg on it.

    Yesterday, my car charger wasn't even charging the phone at all (even though plugged in and the phone indicating it was charging) and the phone died on me.

    I have verified gps, wifi, bluetooth and anything else I could think of are all turned off.

    The heating issue ONLY seems to be happening while charging - and then its not fully charging.
  2. #2  
    My Pre2 is always hot when charging from low to full battery by a Touchstone. But never had an issue as you described.
  3. #3  
    Quote Originally Posted by rolinger View Post
    Hola all.

    About 10 days ago my phone had the auto-update for webOS 2.1. I did the upgrade.

    Ever since then my Pre 2 gets wicked hot sitting on the touchstone or if directly plugged in to the charger. Also, on the touchstone its starts to charge but then after an hour or two I see that it never quite fully charges even though I see the lightning bolt over the battery indicating it is charging. I left it on the touchstone all night last night and the battery was only about 85% charged this morning & hot enough to cook an egg on it.

    Yesterday, my car charger wasn't even charging the phone at all (even though plugged in and the phone indicating it was charging) and the phone died on me.

    I have verified gps, wifi, bluetooth and anything else I could think of are all turned off.

    The heating issue ONLY seems to be happening while charging - and then its not fully charging.
    I have a similar problem Rolinger. My palm pre 2 gets suddenly hot sometimes when I use the wall charger and the battery discharges overnight after a supposedly full charge. This has gotten worse over the past month. I have also tried shutting down all the radios, wifi etc, ....same issue!. I tried a replacement battery and followed the instructions for first charge and follow-up charging and I still have the same problem. Sad thing is that I have the phone for just about a year now. Right now I am charging the battery via USB for the first time since I bought the battery (Seidio 1370 mAh), it doesn't feel hot this time around and it appears to be charging. I will give a follow-up on this after the next discharge cycle.
  4. #4  
    Has anyone had any progress with this issue? I have a friend with a Verizon Pre2 that he's had for just about 2 months. He became a webOS fan and user more or less because of me, so I'd like to be able to help him out.

    Anyone getting anywhere on this?

Posting Permissions