Results 1 to 9 of 9
  1.    #1  
    I got this problem yet again This time around I think I will just stay on 1.4.5 and not upgrade to 2.1 anymore. Problem is how do I doctor the phone to 1.4.5? Do I just follow WebOS 2 Upgrade - WebOS Internals but instead change

    ./scripts/meta-att-preplus-2.1.0
    to
    ./scripts/meta-att-preplus-1.4.5 ?

    Thanks!

    edit: i have downloaded 1.4.5 doctor from http://en.m.webos-internals.org/wiki...edirected=true . What should I do next?

    edit 2: im following the steps on http://ws.hpwebos.com/webosdoctor/webosdoctor.htm to reinstall 1.4.5 on my ATT pre plus. question is do I need to wipe clean the phone 2.1 before installing 1.4.5?
    Last edited by JanJan; 10/01/2011 at 05:08 AM.
  2. #2  
    When I went from 2.1 to 1.4.5 on my Pre-, I just used the 1.4.5 webOS Doctor and that was it. Done. and no, I never wiped it clean. No issues.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  3.    #3  
    i got grayed out next button...even when i hold the up rocker while plugging in the usb and get the big USB icon... i dont remember how i get past this step before... do i install some kind of driver? (i already have novacom installed when I use webosquickisntall)
  4. #4  
    Remove your Pre from your PC

    Go to your Start menu, then Run, then type services.msc

    Scroll down to where it says Palm Novacom, right click it, then hit Stop, right click again, then Start

    Go back to Start menu, then Run, type in cmd,(a command line will pop up in a black box)

    ALWAYS RUN THE WEBOS DOCTOR ON THE COMMAND LINE SO THAT YOU CAN SEE THE CONSOLE OUTPUT WHICH CONTAINS ALL THE DEBUGGING INFORMATION - YOU WILL USUALLY SPOT THE ISSUE IMMEDIATELY IF YOU DO THIS: java -jar doctor-file

    If you're running Windows, the java executable is probably not within the PATH environment variable. This means you need to first navigate to your java installation folder before running the webOS Doctor. On most systems it will be something like this:
    cd "c:\Program Files (x86)\Java\jre6\bin"
    java -jar <path to doctor-file>
    when you type in the command to start webosdoctor, in my case this is what it looks like:

    java -jar C:\Users\Owner\Desktop\PALM\webosdoctorp100ewwbellmo.jar

    Your webOS Doctor will start up, as per normal, but this window will stay open and record everything that happens. In the event of a failure, you will have a log, which you can post back into webOS Internals Forum here, and they can tell you what's wrong.

    Carry on with selecting the language, and doing the compatibility scan, and when it asks you to plug in your device, then that's when you plug it in. After a few seconds, you should be able to press the Next button.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  5.    #5  
    thank you so much i was able to get it back to 1.4.5. just a quick question: do you prefer uberkernel, harrier 2 or delta dagger? i have only been using uberkernel so how are the other 2 in term of battery life? is it noticeable?
  6. #6  
    I stick with Uberkernel on my pre. I did use delta dagger when I went up to 2.1, but found Uberkernel to work best on my phone. Remember, not all chipsets are the same, some phones work well with SR71, but most do not. You will just have to try them and see for yourself, there's really no other way to tell.

    As for battery life, I use freeTether 8+ hours/day, 5 days a week, so it's generally plugged in all the time, as I'm lucky to get 3 hours on its own. I can't really give an accurate suggestion on battery life.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  7.    #7  
    thanks! and wow im surprised that 1.4.5 @1ghz is so much more sluggish than 2.1 @800mhz with all the patches like smooth scrolling and muffle sys logging and hyper animation... I have no idea...?
    Last edited by JanJan; 10/02/2011 at 03:18 AM.
  8.    #8  
    does anyone know why 1.4.5 is laggier than 2.1 even after overclock to 1ghz? the only patch that 1.4.5 doesnt have is hyper card animation...the rest is the same... so weird
  9. #9  
    While not entirely less laggy, I did find the frequent freeze-ups too much, so I went back to 1.4.5.

    It serves my purposes of a phone and freeTether.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel

Posting Permissions