Results 1 to 12 of 12
  1. anthonb's Avatar
    Posts
    96 Posts
    Global Posts
    104 Global Posts
       #1  
    Can anyone tell me why my Pre PLus (brand new) is randomly shutting down. I haven't seen the device actually shut down myself but when I pick it up for use, it now powers on. (I did not take it off and it is not touched so it cannot be turned off by error). Is this some glitch or a pacth doing this. By the way, I do have the app to allow the scheduled rebooting of the phone but that's at 1:00am. Can it be that the app is somehow doing this? I'm not to sure this only started happening after I put that app. I really need to resolve this because I can end up missing some really important calls. :/ Thanks in advance.
  2. #2  
    loose battery.
  3. anthonb's Avatar
    Posts
    96 Posts
    Global Posts
    104 Global Posts
       #3  
    Quote Originally Posted by Cantaffordit View Post
    loose battery.
    So do I put something to fix this? Like a thick piece of paper? I read about this before but thought since my phone was new, I didn't have to worry about that yet. :/
  4. anthonb's Avatar
    Posts
    96 Posts
    Global Posts
    104 Global Posts
       #4  
    Quote Originally Posted by anthonb View Post
    So do I put something to fix this? Like a thick piece of paper? I read about this before but thought since my phone was new, I didn't have to worry about that yet. :/
    By the way, it doesn't seem to be that since I am shaking the phone a great bit and it is still on. :/
  5. #5  
    snap the slider closed very hard. I bet the phone shuts off.

    us a business card to wedge it in, or make them replace your battery.
  6. anthonb's Avatar
    Posts
    96 Posts
    Global Posts
    104 Global Posts
       #6  
    Quote Originally Posted by Cantaffordit View Post
    snap the slider closed very hard. I bet the phone shuts off.

    us a business card to wedge it in, or make them replace your battery.
    Just did it twice...nothing. I really don't think it is the slider. I hardly ever use that part of the phone anyway. This is really worrying me.
  7. #7  
    mine does that too every now and again. I never have figured out why. I don't really buy the loose battery theory either... my problem has continued across two batteries, and both have been very tight... there's nothing I could do to wedge it in any better.
  8. anthonb's Avatar
    Posts
    96 Posts
    Global Posts
    104 Global Posts
       #8  
    Quote Originally Posted by johnsonx42 View Post
    mine does that too every now and again. I never have figured out why. I don't really buy the loose battery theory either... my problem has continued across two batteries, and both have been very tight... there's nothing I could do to wedge it in any better.
    *sigh* Thanks for your input anyway.
  9. #9  
    Is your pre plus overclocked? mine shuts down when overclocked, it happens mostly on standby. Try returning to the stock kernel.
  10. brentx22's Avatar
    Posts
    15 Posts
    Global Posts
    19 Global Posts
    #10  
    If you shook it around and it didn't shut off a loose connection/battery is out of the question.

    It could be hardware related...

    1) The phone (CPU, RAM, etc) or battery could be over heating. Overheating can be hard to figure out if the parts don't have sensors. Since a phone is so thin you can usually feel it on the outside of the phone. Try to stress it (not sure if WebOS has a stress test program) and then feel around the phone. Idk where the CPU is on your phone but on the Droid2 it was near the top right by the camera so it was very easy to feel. It's possible the CPU is under the battery (kinda unlikely) so you'd be best to take that off and feel under there.

    2) A part went bad either due to bad luck, over voltage, overheating, etc.



    Or software...

    1) A App or OS file become corrupt.
    2) An App is conflicting with an OS file.



    Best thing I can recommend is to set it back to stock software. If you still have the issue you most likely have a hardware problem.
  11. anthonb's Avatar
    Posts
    96 Posts
    Global Posts
    104 Global Posts
       #11  
    Thanks all for your input. I believe that it is the overclocking. Well I did not overclock it but I do have the apps on the phone and it sometimes revert to uberkernel default (I don't why) from Palm default which I use. I removed Govnah and uberkernel so and so far, there hasn't been any shut downs. I'll will keep you all updated. I am still open to opinions. Thanks!
  12. anthonb's Avatar
    Posts
    96 Posts
    Global Posts
    104 Global Posts
       #12  
    Haven't had any random shut downs since I removed uberkernel and Govnah so that's good. Didn't bother me either since I didn't overclock my device.

Posting Permissions