Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
Like Tree3Likes
  1. #21  
    I would like to try to revive my phone, but when I click on the links in these posts they are not active any more or I can't find activation bypass tools that I can download. Do you know where I can download the activation bypass tool.
  2. #22  
    Google for devicetool.jar . grabber5.0 has a post here with one that works great

    Sent from my Touchpad using Tapatalk
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  3. #24  
    Thank u for the information regarding the ##DEVMODE# I thought I was gonna have to buy a new phone, but thanks to the devmode I don't. What a relief! I can use this phone until I can afford a new one. My old phone got wet. It was a android/smart phone by motorola. I basically use whatever phone is available in the home, which was used by another family member who upgraded.

    But now I'm wondering, why would u suggest to DISABLE devmode? When my phone is in devmode, that's the only way it's working. Before that I couldn't get past the profile set up. (It was previously owned by my daughter.) Once I did the reset to factory mode, that's when the problems began. I wasn't able to set up a new profile nor go back to my daughter's profile.

    So...why are u suggesting to disable something that works? : ) Thanks again for that tip. My wireless company tech didn't know about this option.
  4. #25  
    Well, you need dev mode initially to bypass the setup. However, dev mode is not required to run the phone. When you are in dev mode, if someone has the novacom software on their computer, they could access an unlocked phone. That said.... this is probably not really a concern these days. At least, not like it was in 2009....

    Dev mode will revert when the phone is subject to a factory reset.
    Did you know:

    webOS ran on a Treo 800 during initial development.
  5. #26  
    Quote Originally Posted by RohZo View Post
    But now I'm wondering, why would u suggest to DISABLE devmode? When my phone is in devmode, that's the only way it's working. Before that I couldn't get past the profile set up. (It was previously owned by my daughter.) Once I did the reset to factory mode, that's when the problems began. I wasn't able to set up a new profile nor go back to my daughter's profile.
    You don't say exactly what phone you have. Maybe you didn't read the whole thread, but your problem is that HP killed the backup /setup servers a couple of years back, so your daughter's profile is gone and it's not possible to set up a new one. This doesn't really matter as it was for services that are gone like back up and app catalogue. Everybody bypasses activation these days & uses alternatives (e.g. Apps here). There are ways to get most of the old functions working again (see service pack below), but maybe you're happy with the function you have.
Page 2 of 2 FirstFirst 12

Posting Permissions