Results 1 to 3 of 3
  1.    #1  
    My pre plus is unreasonable in black screen, and I can't boot it.
    It always stays in PALM logo forever. Otherwise it will be in black screen.

    I tried to fresh it with official webosdoctor.
    But it always stays in 8% and can't move on!!
    I don't know how to do.

    So is there anybody can help me out please?
    Thanks!!!!
  2. pk1234's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #2  
    Quote Originally Posted by wylwddjz View Post
    My pre plus is unreasonable in black screen, and I can't boot it.
    It always stays in PALM logo forever. Otherwise it will be in black screen.

    I tried to fresh it with official webosdoctor.
    But it always stays in 8% and can't move on!!
    I don't know how to do.

    So is there anybody can help me out please?
    Thanks!!!!
    Ok try this:

    1. Plug the USB cable to the charger, charger inserted.
    2. Remove the battery from the Pre.
    3. Hold down the up volume button off to the side.
    4. Put the battery back into the Pre.
    5. Insert the USB cable to the Pre. (should see a large USB logo on the screen)
    6. Can release the up volume button now.
    7. Run the webOS doctor from palm.com/rom.
    8. Plug the USB cable to the PC and Pre when the webOS doctor prompts for it.
    9. Hit next when given the option and let it do its magic.

    source: Palm Pre stuck at logo - Support Community
  3.    #3  
    Thanks for your prompt reply!
    But I can't pass 8%! I was stuck there!
    My pre plus is from European Vodafone, can I use European O2 webOS doctor or some other telecom suppliers in Europe?
    Thanks.

Tags for this Thread

Posting Permissions