Results 1 to 9 of 9
  1.    #1  
    I need to get into recovery mode to redoctor my pre, it is stuck at the activation screen and i cant do anything beyond that, my issue is that the little copper pieces that actually allow the volume to work have popped off, so the volume rocker does not work, and i have no idea how to get into recovery mode, can anyone please help!
  2. 9520G's Avatar
    Posts
    240 Posts
    Global Posts
    343 Global Posts
    #2  
    I am in the same exact boat. what to do!
  3.    #3  
    what seems to be the issue with yours, the actual buttons popped off of mine, the ones on the motherboard BUT i managed to get it to work. It may take a few tries BUT i assure you this WILL work. Just keep trying and you will get it.

    Take the battery out, and plug the USB cord into the phone with the other side of the USB plugged into the computer or an outlet.

    A battery with a question mark will appear on screen after a couple of seconds.

    Take a ball point pen, and lay the metal on an angle, or as flat as you can lay it across the exposed metal of the top volume rocker, the metal on the motherboard looks sort of like a circle with a dot in the center, you want the metal of the pen to cover this whole thing.

    do not move the pen, and insert the battery, it is fairly difficulty to do this, but you can get it to work. This will put it into recovery mode, if this does not work after a few tries, try

    hold sym + opt + r , while the phone is on and in the actual O.S. (not while it is booting up ) and the phone will restart, quickly do that same with the tip of the pen, make sure it is touching all of the metal where the volume rocker would be ( its basically just completing a connection ) , and it should restart in recovery mode, this may take a few tries, it took me about 10 but i got it to work.
  4. #4  
    I think holding y instead of volume up will go into recovery mode.

    Or, if you can still get root access with novaterm just type tellbootie recover
    Last edited by FenrirWolf; 09/15/2011 at 05:51 PM.
  5. 9520G's Avatar
    Posts
    240 Posts
    Global Posts
    343 Global Posts
    #5  
    I broke my volume ribbon when I did my swap, novaterm or novacom?
  6. #6  
    Quote Originally Posted by FenrirWolf View Post
    Also, if you can still get root access with novaterm just type tellbootie recover
    This is definitely the solution.


    1. Make sure your phone is in developer mode
    2. Install the Palm SDK
    3. Open a command prompt window and change directory to Program Files\Palm, Inc
    4. From your palm directory run this command without the quotes "novacom -t open tty://"
    5. You should now have a root prompt on your Pre,Touchpad,Pixi,whatever
    6. Now type the tellbootie recover command

    Alternatively, you may be able to send the tellbootie recover command via webOS Quick Install
  7. 9520G's Avatar
    Posts
    240 Posts
    Global Posts
    343 Global Posts
    #7  
    How can I make sure that the phone is in developer mode if I can get passed signig into my profile?
  8. #8  
    I assume you'd installed Preware before? If so it should be in dev mode already.

    Though I have to wonder why you are stuck on the activation screen. What's the story behind that?
  9. 9520G's Avatar
    Posts
    240 Posts
    Global Posts
    343 Global Posts
    #9  
    Yes it has preware on it, long story short: sprintified pre plus, took advantage of the 49 GSM pre 2, switched to att and logged into my profile. Since I was so excited I forgot to make a new profile on the pre plus before they cut service and now it tells me I need service to sign into my profile.

Posting Permissions