Results 1 to 3 of 3
  1.    #1  
    I searched to no avail. I have the Pre- patched out. In the Sound Setting app under ringer switch off, the rings & alerts set to mute, doesn't that mean the phone shouldn't vibrate at all? What am I doing. I have done so much to this phone that I don't know where to go to find this option. I just want it when the ringer switch is switched off, because I have meetings at work and you can still hear the phone vibrate.

    I just need a refresher. I also just installed the really silent ringer switch patch as well, and the pre still vibrates with the switch off.

    Help please
    I am equivalent to a man dammit.
  2. pk1234's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #2  
    Is it happening only when you receive emails/texts? If yes, then try this.

    Open Messaging/SMS > Swipe down on top left menu > select Preference & Account > Select Mute in "Alert"

    Open Email: > Swipe down on top left menu > select Preference & Account > Select Mute in "Alert"
  3.    #3  
    Quote Originally Posted by pk1234 View Post
    Is it happening only when you receive emails/texts? If yes, then try this.

    Open Messaging/SMS > Swipe down on top left menu > select Preference & Account > Select Mute in "Alert"

    Open Email: > Swipe down on top left menu > select Preference & Account > Select Mute in "Alert"
    Yes only during texts. I have the email texts off. I get too many of them. But I don't want it off all the time, just with the ringer switch turned to silent. I have the patch advanced config for system preferences which is awesome.

    I just looked back at the email pref's and if I want text alerts off like i do with emails, I'd have to keep switching that on and off in the text pref's page, which i guess im gonna have to do.
    I am equivalent to a man dammit.

Posting Permissions