Results 1 to 11 of 11
  1.    #1  
    Anybody know what colour the water damage strips are before they get wet on a Pre-.
  2. #2  
    Couldn't tell you - BUT, I could tell you first hand that my Pre- is STILL WORKING a year later after having dropped it (fully submerged) into my dog's water dish. I did the old "rip out the battery, shake everything out, and leave it in a bag of dry rice for over 24 hours" trick. Worked like a charm and I have not had any problems with it since.
  3.    #3  
    I was washing my trailer a few weeks back and I was on the ladder when I felt water running down my leg nd into my pocket. The water must have went right into the headphone jack. Nothing happened at first but now I am having problems with earpiece speaker on the top of the phone, sometimes it works but most of the time it doen't. Any suggestions anyone???
  4. #4  
    they are red and white stripes until they get wet, then they turn a solid pink or red.
  5.    #5  
    So mine right now are white with red stripes so I do not have water damage then is this a correct usumption?
  6. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
    #6  
    There is a strip on the battery, so, if the battery doesn't get wet...

    I have heard but have no confirmation that there is a strip in the phone somewhere.

    In regards to the headphone jack issue, put the pre in a bag of rice, you probably have not really dried it out yet. The pre should have the back and battery removed.
    Dan
  7. #7  
    there is a strip under the battery, and sometimes inside where only a technician would find it.
  8.    #8  
    I know for sure there is one on the battery and one under the battery pull tab. Not to sure if there are any others. Does anyone know??
  9. irateb's Avatar
    Posts
    257 Posts
    Global Posts
    269 Global Posts
    #9  
    Quote Originally Posted by shabby71 View Post
    I know for sure there is one on the battery and one under the battery pull tab. Not to sure if there are any others. Does anyone know??
    I just recently tore down a Pre Minus and an AT&T Pre Plus more than necessary (because I wanted the Sprint mirror to be on my new Sprint Pre Plus) and these are the only two I saw on both. Obviously doesn't mean there isn't one super buried somewhere, but it'd have to be somewhere almost un-serviceable judging from my teardowns.
  10. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
    #10  
    turn the phone off and leave it in a bag of rice for a few days. that will fix water damage problems.
  11. #11  
    Quote Originally Posted by shabby71 View Post
    I was washing my trailer a few weeks back and I was on the ladder when I felt water running down my leg nd into my pocket. The water must have went right into the headphone jack. Nothing happened at first but now I am having problems with earpiece speaker on the top of the phone, sometimes it works but most of the time it doen't. Any suggestions anyone???
    sounds like you're getting stuck in headset mode http://forums.precentral.net/webos-t...-easy-fix.html

Posting Permissions