Results 1 to 9 of 9
  1.    #1  
    **Fixed - I was confusing some terminology...

    I have a Pre+ from Verizon that I doctored to 2.1 and I cannot get on the 3g data network; only EVDO will work.

    I just switched from my iPhone4 back to this Pre+ and I'm able to get my profile working and data will xfer over EVDO, but if I can't have 3g, I might have to go back to the iPhone4. (Was hoping to ditch the iPhone4 for a TP)

    I've updated the PRL OTA.
    I've run the self-tests and everything checks out fine (ie. no radio problem reported).
    I've modified my preferences to ensure all data is enabled.
    I've dialed the number that lets me choose the different network tech and switched them around, still no 3G.

    I've re-doctored from 2.1 to 2.1 and still no dice. My next step is to doctor back to 1.4.5 and see if 3g will work there.

    Any other suggestions?

    Thanks in advance!

    -Matt
    Last edited by malistrais; 08/07/2011 at 07:01 PM. Reason: I'm an idiot - EVDO = 3g on Verizon :)
  2.    #2  
    Quote Originally Posted by malistrais View Post
    My next step is to doctor back to 1.4.5 and see if 3g will work there.
    Well, doctoring back to 1.4.5 got my 3g back. Did I do something wrong in my 2.1 doctor to lose 3g?
  3. #3  
    sounds like that's the case. Hopefully someone with 2.1 meta experience will stop by to make some suggestions.
  4.    #4  
    Quote Originally Posted by Cantaffordit View Post
    sounds like that's the case. Hopefully someone with 2.1 meta experience will stop by to make some suggestions.
    Thanks

    I followed the steps at the /wiki/WebOS_2_Upgrade page to a "t" - I've actually run through it several times now; a couple times with the wi-fi only flag because i was just testing the 2.1 upgrade before I switched service from my iphone.

    Trying to decide if I want to doctor up to 2.1 now or if I should wait to see if anyone has any other ideas.
  5.    #5  
    Quote Originally Posted by malistrais View Post
    Trying to decide if I want to doctor up to 2.1 now or if I should wait to see if anyone has any other ideas.
    Grr... Doctored back to 2.1 and now I'm back on EVDO...

    Any suggestions?
  6. #6  
    EVDO is 3G on a CDMA phone- there was a patch in 1.4.5 that changed the EV icon to 3G. Go to mobilespeedtest.com in the mobile browser to verify.
  7.    #7  
    Quote Originally Posted by xylos555 View Post
    EVDO is 3G on a CDMA phone- there was a patch in 1.4.5 that changed the EV icon to 3G. Go to mobilespeedtest.com in the mobile browser to verify.
    oh my goodness - i'm going to feel like an ***** if that's what the "problem" is. i must have been confusing EVDO with EDGE?

    i'm getting 1.2 MBit/s down and 221 KBit up on my recent speed test - does that look decent for 3g?

    thanks for the response!
  8. #8  
    yep, that's about right for 3G...
  9.    #9  
    really appreciate the help - i'm all set (and feeling a little silly). at least now i can give the pre plus 2.1 a real test drive to determine if i can shed the iphone and add a touchpad.

    thanks!

Posting Permissions