Results 1 to 9 of 9
  1. gdgates's Avatar
    Posts
    53 Posts
    Global Posts
    57 Global Posts
       #1  
    Well, my day 1 Pre finally bit it hard, tried the Pixi free from Sprint, then went and got a rerfurb Pre off of ebay. This one's got a weird quirk that I haven't figure out yet. There's no "All Inbox" in the email app. I'm running 1.4.5 and I've toggled between all inbox and no all inbox several times on the setting screen. No matter what I do, I can't get an inbox folder encompassing all of my accounts. Kind of minor, but kind of irritating as well.
  2. #2  
    that does sound annoying. Did you doctor when you received it off ebay? You might have to now to get it all working nicely
  3. #3  
    ake sure you have tap the gold star in the in box of each account. Thatls what pts them in the common ibox.
  4. gdgates's Avatar
    Posts
    53 Posts
    Global Posts
    57 Global Posts
       #4  
    Well, since there's no folder to star, I can't make it a favorite! I'll try doctoring this afternoon and see what happens, although this phone has never actually been used before. It was an unused factory refurb by all accounts. Looks mint.
  5. #5  
    Try a mute switch reboot first - hold down power button then turn on/off the mute switch 3 times & the screen will pixilate & reboot - usually clears it for me.
    If that fails then doctor.

    -- Sent from my Palm Pre using Forums
  6. #6  
    also try removing the email account and adding it back after a restart.
  7. #7  
    I've had this problem before as well, for some reason it requires a reboot before it creates the unified "all box"
  8. gdgates's Avatar
    Posts
    53 Posts
    Global Posts
    57 Global Posts
       #8  
    Which email accounts would I need to try removing? I have 2 Hotmail and my Time Warner, all POP accounts. The mute switch reboot didn't fix it. Luckily I haven't gotten around to installing Preware, so if I have to use the doctor I won't be losing much.
  9. gdgates's Avatar
    Posts
    53 Posts
    Global Posts
    57 Global Posts
       #9  
    Wait, hold the phone (literally)! I tried the mute swich reboot again and all inboxes has now made an appearance. Thanks for the help.

Posting Permissions