View Poll Results: Upgrade to 2.x or doctor 1.4.5?

Voters
3. You may not vote on this poll
  • Upgrade definitely!

    1 33.33%
  • Stick with 1.4.5

    2 66.67%
Results 1 to 4 of 4
  1.    #1  
    My ATT Pre+ is having issues and I am wondering if I should use the 1.4.5 WebOS Dr or try the upgrade to 2.x?

    This is my personal phone and I have another device for work. The issues include: can no longer set any default applications (including web browser so web links sent to me no longer work), streaming music now states not supported when it used to work flawlessly, and calls only work on speaker or via bluetooth (stuck in headset mode).

    If I'm going to potentially lose info on my device anyway, is it worth it on a Pre+ to use 2.x or play it 'safe' and use the 1.4.5 doctor?
  2. #2  
    usenthe standard doctor unless you're very comfortable with the whole meta-doctor process.
  3. halcion1's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #3  
    I went with 2.0 on my Pre minus...and it worked quite well. The issues that I had were mostly related to some poor performance and the ultimate deal breaker was that the Lastpass app doesn't seem to work on 2.0. I doctored my phone back to 1.4.5 and everything works a lot better IMO. There are a lot of patches that are not compatible on the 2.0 platform. The benefits just don't outweigh the negatives.
  4. #4  
    pre plus handles webos 2.1 very well with its more memory.

Tags for this Thread

Posting Permissions