Results 1 to 2 of 2
  1. jpenico's Avatar
    Posts
    6 Posts
    Global Posts
    9 Global Posts
       #1  
    So, I couldn't find another thread on here to answer my question, so, I apologize if there already is one.

    I own a Sprint Pre- that I got on launch day back in '09. After a year, I decided to get an EVO 4G. I like Android and it's customizability, but I MISS webOS immensely. So, I try to use my Pre- as often as possible, because it is a much better experience overall than Android (and iOS on my iPad 2 for that matter).

    Anyways, my pre- started getting a little glitchy, so I (probably stupidly) used webOS Doctor. This wiped my pre and booted me into the activation screen, which led to me signing into my Palm profile or making a new one. Since I switched my Sprint service over to the EVO, I cannot get past this screen. It says I need to connect to my wireless carrier (which I can't).

    Is there any way to fix this? I know there is some sort of bypass, but I don't really know how to code anything (I'm a print designer). Has anyone else had this problem?

    Sorry for rambling.
  2. jpenico's Avatar
    Posts
    6 Posts
    Global Posts
    9 Global Posts
       #2  
    OK, I figured out how to bypass the connecting to carrier screen. The problem I'm still facing is that my pre's screen responsiveness is terrible. I can't tap anywhere without it freaking out and tapping on its own. Make the phone nearly unusable. Anyone have this issue before?

    Again, sorry if this has been answered and if this is a complete waste of a thread.

Tags for this Thread

Posting Permissions