Results 1 to 3 of 3
  1. mtmjr90's Avatar
    Posts
    25 Posts
    Global Posts
    734 Global Posts
       #1  
    Hi,

    I've never owned a webOS device before and I'm looking to get acquainted with it. Mostly, it's just for fun. I'm not looking for a main device, just a toy. As such, I don't want to spend a lot of money, so I was looking at buying an AT&T Pre Plus. That said, I don't want to be stuck on an ancient software version, since that would be no fun at all...

    I can't for the life of me figure out what version of webOS is running/can run on the AT&T Pre Plus. I understand right now, AT&T sells it with 1.4.5, but is that same phone running 2.x elsewhere in the world? Is it possible to force it on the AT&T version? Like I said, I don't need this as a phone, so if it breaks 3G/cell radios, I don't really care, so long as Wi-Fi works

    Thanks!

    -Mike
  2. #2  
    Only EU Pre +'s got 2.1 officially through a webOS doctor, but you can put 2.1 on an AT&T Pre + through the meta-doctor. The meta-doctor is not supported by HP/Palm though.

    -- Sent from my Palm Pre using Forums
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->
  3. mtmjr90's Avatar
    Posts
    25 Posts
    Global Posts
    734 Global Posts
       #3  
    Thanks for the response. I've read through the walkthrough on webOS internals and watched the linked video. It looks straightforward enough, but I do have one other question.

    A lot of the info is given with the thought that the reader is familiar with webOS and/or has used one and created a Palm Profile. I don't really understand how the profile works, especially after hearing about using "dummy" profiles to test 2.1 before using your real one because you can't go back to 1.4.5 otherwise...

    I plan to hack 2.1 onto the phone before ever doing anything on it initially. I'm going to use the --wifi-only addition since I wont have a data plan. I just want to confirm that I can just go ahead and put 2.1 on it, sign into Wi-Fi, create a Palm Profile, and be on my way. Am I to take it that if I want to downgrade do 1.4.5, I'll need to use/create a different profile?

    Sorry for the lengthy question(s) and thanks so much to anyone who can help!

    -Mike

    Sent from my HTC Evo 3D using Tapatalk

Tags for this Thread

Posting Permissions