Results 1 to 5 of 5
  1.    #1  
    Often when I try and ring numbers it won't connect and says call dropped and does a loud vibrate, usually in my ear! How do I turn this vibrate off?
  2. #2  
    Probably turn off system sounds.

    Go to Sounds & Ringtones, and turn that slider all the way to 0
  3. #3  
    there is a patch in prepare that will muffle that along with several others.
  4.    #4  
    Quote Originally Posted by Cantaffordit View Post
    there is a patch in prepare that will muffle that along with several others.
    thanks any more details on that?
  5. #5  
    I believe the patch is called "Disable Various Phone Sounds," and its available in Preware. Doesn't do anything for bad cellular service though. Trust me, I know...I have AT&T!

    PS: if you haven't gotten into homebrew/Preware yet, it is a must if you are a Pre owner.

Posting Permissions