Results 1 to 5 of 5
  1. brendilon's Avatar
    Posts
    30 Posts
    Global Posts
    67 Global Posts
       #1  
    My Sprint Pre- is running webOS 2.1.x. For the most part, it runs great.
    Recently though, I've found that when I transfer music via USB to the device, it doesn't show up in my music library. I know about the library bug that applies to third party music, and have taken the appropriate steps there. I've tried hard resets, soft resets, letting the battery run down and everything else I can think of. The problem applies whether I use the native Music app, Music (Remix) or Amigo.
    Any advice would be appreciated. Thanks in advance!
  2. #2  
    try using internalz to hide the music folder then unhide. That worked for me. Good luck
  3. brendilon's Avatar
    Posts
    30 Posts
    Global Posts
    67 Global Posts
       #3  
    Interesting suggestion, but it doesn't seem to have worked. Anyone else?
  4. #4  
    Quote Originally Posted by brendilon View Post
    My Sprint Pre- is running webOS 2.1.x. For the most part, it runs great.
    Recently though, I've found that when I transfer music via USB to the device, it doesn't show up in my music library. I know about the library bug that applies to third party music, and have taken the appropriate steps there. I've tried hard resets, soft resets, letting the battery run down and everything else I can think of. The problem applies whether I use the native Music app, Music (Remix) or Amigo.
    Any advice would be appreciated. Thanks in advance!
    I'm having this problem again, but only in Music Remix. I've tried the suggestion above as well as the patch from Music Remix developer, but still can't get this new music found. This is getting to be an annoyance!

    Odd, the original Music player in the Pre also can't see the new music, but Audiophile can.

    Correction, the Music Remix developer didn't make the patch (my bad).
    Last edited by toaste; 07/02/2011 at 09:47 PM. Reason: new info
  5. brendilon's Avatar
    Posts
    30 Posts
    Global Posts
    67 Global Posts
       #5  
    Still no luck getting this fixed... this might force me to abandon my Pre, especially since I can't simply Doctor anymore because all the app updates from the catalog kill the apps.

Posting Permissions