Results 1 to 4 of 4
  1.    #1  
    I cannot for the life of me, figure out what is wrong with my phone.

    Whenever I open the slider my phone radios seem to crap out on me. If I were to, say, send a text, I have to open the slider > type > send > close slider. When I close the slider, my 3g and voice radios turn off and reboot and cause the text to take about 30 seconds to send or even require me to resend. If I forget to close the slider after I send a text, then the radios are turned off until I reboot the phone.

    This is quite annoying. I cannot have the slider open at any point during a call or else it is dropped. It takes about 1 minute for the 3G connection to reboot, making using anything but WiFi utterly useless if it requires typing. Google Maps fails to even load all the way.

    I don't know if this problem is common at all, but if anyone has suggestions on a fix, I'd be glad to hear them!

    Thanks!
  2. #2  
    If your is an original pre, there was a known issue with the slider movement causing the battery to move ever so slightly to cause the phone to freeze/reboot abnormally.

    Later models had a slightly modified battery and a small plastic strip to hold the battery in place. You can still pack a bit of thick paper on the top edge of the battery as a solution.

    Other than the loose battery, I can only guess that the 2 radio wires on the radio comms board is a bit loose. Carefully lift the sticker to check.
  3.    #3  
    Quote Originally Posted by FunkiBluDawg View Post
    If your is an original pre, there was a known issue with the slider movement causing the battery to move ever so slightly to cause the phone to freeze/reboot abnormally.

    Later models had a slightly modified battery and a small plastic strip to hold the battery in place. You can still pack a bit of thick paper on the top edge of the battery as a solution.

    Other than the loose battery, I can only guess that the 2 radio wires on the radio comms board is a bit loose. Carefully lift the sticker to check.
    I'm sorry, but which sticker? The black one covering the comm board?
  4. #4  
    yes that's the one..

    underneath you will find 2 wires coming from the outer antennas getting connected to the comm board..maybe these connections are getting nudged/loose?

Posting Permissions