Results 1 to 8 of 8
  1.    #1  
    recently my pre+ 2.1 phone pops up notification of updates for 1.4.5 . The notification pops up whenever i plug in the charger and gone after i restart the phone. Today i plug in and come back after a while and got the www.palm.com/ROM message.

    What should I do now?

    Thanks

    my previous thread on the 1.4.5 update
    http://forums.precentral.net/palm-pr...n-1-4-5-a.html
  2. chris42's Avatar
    Posts
    170 Posts
    Global Posts
    171 Global Posts
    #2  
    It seems, that the 1.4.5 Update was written into a 2.1 system. Therefore the system is unusable and you get the ROM message.
    Out of what I know you need to doctor the phone.
  3. #3  
    what i think is interesting is: was it a legit 2.1 doctor via o2 germany or was it a meta doctored inofficial upgrade?
  4. #4  
    the ota mechanism which obviously struck you here normally hints you that the update is ready but after a while will force you into the update i am pretty sure. so when the update notifications started to show you should have kind of went into action to prevent what had happened then

    edit: oh sorry i just realized you tried to prevent it
  5.    #5  
    hey gnark, actually i didnt i should have right. but i saw the person's post about blocking updates after this happen so oh well.

    about it being legit or not im not sure. I used the ATT code with wi-fi. Is that what you are talking about? :P

    im gonna wait for more responses but if i have to doctor, will everything in the phone be backed up? it's been a while since i last doctor but do i just do the same thing as the first time?
  6. #6  
    Quote Originally Posted by JanJan View Post
    hey gnark, actually i didnt i should have right. but i saw the person's post about blocking updates after this happen so oh well.
    well if you only knew that offered ota updates come in forcefully after a while... you would have seen that iceberg
    Quote Originally Posted by JanJan View Post
    about it being legit or not im not sure. I used the ATT code with wi-fi. Is that what you are talking about? :P
    you run a pre+ on a 2.1os? so one possibility is: you live in germany and officially got 2.1 from o2/hp via an official doctor download, the other possibility is you got 2.1 from foggy sources or via a meta-doctor run which is the "unofficial" and "not supported" but still widely gone (within the homebrew scene) way. i am asking this because in the first case it would mean a major problem hp has to fix, in the second case the one that created the doctor for the 2.1 upgrade missed something out that everybody will run into like you did or even worse: all meta doctored legacy pres will run into this.

    i suspect it to be some meta doctor hackery that mimics a 1.4.x for some reason probably app catalog access or activation issues (but i am really not into those things) while actually being 2.1 and the person that created the hackery forgot about the consequences for automated ota updates.

    Quote Originally Posted by JanJan View Post
    im gonna wait for more responses but if i have to doctor, will everything in the phone be backed up? it's been a while since i last doctor but do i just do the same thing as the first time?
    a doctor is a "clean new" install of your phone, so everything thats not covered by the profile backup on palm servers is potentially lost even though there might be some data untouched on the usb drive section, still i think i remember that the behaviour while doctoring is differing.

    so what i would do is to try and get everything of the phone if it still supports usb mode. if not maybe some recovery mode that will let you in will provide you with a way to pull the data from the usb section and probably from other places in the phone too but its doubtful these are usful for anything and i am unfortunately not the one capable to tell you your options and techniques here.

    i think yes you have to doctor your phone because an ota update that streamed in the delta between 1.4.1 (or something) to 1.4.5 did it on an actual 2.1 phone which most likely completely corrupted the os all over the place.

    if you doctor to 1.4.5 keep in mind that you cannot use your 2.1 profile.
  7.    #7  
    thanks gnark very much for your help. im in the states so i think i would fall into the 2nd posibility. what i need right now is to preserve as much data as posible. Contacts, patches, apps etc. Right now i cannot access usb mode or do anything with the phone.

    anyone who knows please give me some guidance
  8.    #8  
    please help i just need a way to preserve as much data as posible.

Posting Permissions