Results 1 to 7 of 7
  1.    #1  
    I just returned to my Pre from the Evo (My Evo was stolen ). I installed Preware and installed FreeTether but my laptop would not connect to the wifi tether no matter what I do, I use Windows 7 32 bit.

    Any ideas?
  2. #2  
    I had the same issue as you did, after reading some threads in here I discovered that I had to remove the moible hotspot app from my Pre because of the conflicts between the two apps. Removed MHS and FreeTether worked fine.
  3.    #3  
    Quote Originally Posted by netwrkr9 View Post
    I had the same issue as you did, after reading some threads in here I discovered that I had to remove the moible hotspot app from my Pre because of the conflicts between the two apps. Removed MHS and FreeTether worked fine.
    I looked in my program list and I don't even see MHS as an installed program, where would I uninstall it from?
  4. #4  
    i had the issue wirh win7. I fixed it by removing all my saved win7 wifi connections so it would discover it from scratch. Problem solved. U can prove whether that's your issue by tryimg to comnect another pc to your phone. I'll bet it works!
  5. #5  
    ps, if you are not on vzw, you wont have MHS, so you can ignore that.
  6.    #6  
    Quote Originally Posted by Cantaffordit View Post
    i had the issue wirh win7. I fixed it by removing all my saved win7 wifi connections so it would discover it from scratch. Problem solved. U can prove whether that's your issue by tryimg to comnect another pc to your phone. I'll bet it works!
    I tried that with no luck, I tried both as an open and secure network. Windows says that there is a problem with the access point.

    Aside from FreeTether, do I need to install any mod or patch?
  7. #7  
    no other patch needed. Try another PC before anything else.

Posting Permissions